Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • @leocg: New version, new changelog. So there should be the new blog post too.

    Edit:
    By the way, Beta's changelog looks almost identical, but there's

    DNA-91976 Cashback Web Monitor active even with flag disabled

    I think it's worth mentioning about memory leak in Stable thread too and that the fix is coming (or it was fixed already). Quite critical issue for someone, but they (Opera) just keep silence on both on forum and in the blog and edit blog post instead of creating new one with the explanation.

  • @leocg:

    1. Startup browser (Opera, Vivaldi, Firefox, etc.)
    2. Visit the URL "youtube.com"
    3. Select any video to play
    4. Press left/right arrow keys to advance/rewind the video
    5. For external sites (e.g. a games news page) read any news post containing an embedded youtube-video, play it and advance/rewind the video with the arrow keys.
  • @deus-exx Thanks, that's what I've been doing but I don't see such message/image. I see only the the arrow pointing right or left with a number inside it, but it's there on Chrome too.

  • @leocg:

    The image I get to see when fast-forwarding/rewinding with the arrow-keys in Opera is the one I highlighted with a red circle in my screenshot (added below again). Fast-forwarding shows this image on the right, rewinding shows it on the left. There's no other message/text/whatever shown. This particular image does not show up in Vivaldi nor in Firefox, so I think the source is the Opera browser.

    Screenshot: https://i.imgur.com/0LnMZlN.jpg

  • @deus-exx Right next to the Autoplay on/off button there are three dots visible. I remember an extension called "Enhancer for YouTube" that had a menu like that. Are you sure it is not an extension doing this?

  • @palx:

    Thanks for your input. Well spotted, it is the 'Enhancer for Youtube' indeed. I suspected this plugin at first, too, so I disabled it and checked Youtube again, but the images would still appear. I have 'Enhancer for Youtube' installed in Firefox, too, and I don't get these images there.

  • @palx:
    I forgot, I also have 'Enhancer for Youtube' installed for Vivaldi, there I don't get to see those images either.

  • @deus-exx Here I see both on the center of the video, in all browsers.

  • @deus-exx You've probably downloaded the one for Firefox from their store, the one for Vivaldi from the Chrome store but the one for Opera from Opera's own store and they are different versions....

  • @palx:
    Of course, the Firefox plugin is from the Firefox store, for Opera and Vivaldi I'm using the Chrome store version. The Chrome store plugins are each stored in their respective subfolder unpacked. So I could easily review the sources of the 'Enhancer' plugin, and I did not find any trails of the image there.

    Currently, I'm reviewing the Opera sources. I will post a reply once I have an update on the issue.

  • @leocg: I just flushed my Firefox cache and manually deleted all remaining files, then started Firefox with a Youtube video and pressed the right arrow-key. Now I get a semi-transparent circle with the number 5 in the center, which is surrounded by an arrow. The image appears centered. This image also appears after disabling the 'Enhancer' plugin and with an empty cache. So it's a Youtube thing. Damn.

  • @leocg:
    @palx:

    Thank you both for your great help in solving the mystery, it's much appreciated. Cheers, and have a great remaining weekend.

  • Strangely, I linked to a doxy.me meeting this morning and I could see and hear them, but they couldn't see or hear me. Message here was camera and mic blocked. Using Logitech webcam. Got the same result with an iPad, so maybe not an Opera problem. Only two changes yesterday: this Opera version and Win 10 update (there have been problems, but hadn't heard of this one). Checked Opera and Windows settings and everything looked as it should, so don't know where it came from, but worth mentioning just in case.

  • @leocg: No, because this entry reflects comments I made to the previous version, and it leads to think I'm pointing problems this version may have solved already. In fact the Speed Dial problem seems to be gone.

    What, are you trying to save comments space?

  • Enhanced address bar and side bar should have a blur effect. It would be nice.

  • @bristolian Hello, we are sorry for the inconvenience it might have caused. How does the browser work for you now?

  • One more invalid section in Settings (on all channels)
    *the option opens fine in Chrome
    2021-03-16_001932.png

  • @andrew84 thank you, reported as DNA-92092

  • In Print Preview, looking at an exchange with a doctor in the online Epic message system, there are six pages. However at the bottom of the 6th page, the page number indicator reverts from 6 to 5. Bug?

  • @sgrandin Hi, thank you for the message! Can you please send us a video record of this issue?