Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • Hello, I found a quite serious problem, at least for me..... which can't highlight texts by mouse drag, by I can double / triple click to select a word or a paragraph, or I can click head and tail by pressing [Shift] to select them, is there a way to enable selecting words by mouse drag?

  • @edwardlau It works fine here.

  • Look at How to report problems in Opera steps.

    For the clean profile:

    • Opera Help > Find solutions.
      | - And rename the profile folder -.

    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Opera Test profile | Opera Back up Linux · Mac · Win

  • I have been struggling with this for weeks now. Nothing helps I thought it might have to do with the 'convert to currency' setting but this did not help either. I ended up no longer using Opera although I just thought I would retry if it worked by now, using it, and ending up replying to this message.
    This is a big problem.
    It occurs in messages, in the Seach bar, in form fields. No text can be highlighted, going from beginning to end of text is a pain, I either use 'Ctrl'a' to select everything or use 'Ctrl/Shift'+arrow to select portions of text.
    Positioning the cursor is a pain too.
    I am on both Win7 and Win10, both machine have this problem.

  • Since I can not edit my message because it is pending approval, I add something in this new message. The Win10 machine is a clean install on a new system. No plug-ins were installed when the problem occurred on this machine and none are currently installed.

  • What sort of mouse?

  • @sgunhouse Thank you!
    I am using a Wacom pen & tablet.
    I thought it might be that but tried with a mouse too, the problem persists. This is extremely annoying.
    Placing the cursor on words is also a no-go. The cursor won't show most of the time, and if it does it is pretty erratic.
    I don't understand what is going on.

  • @davidros Try doing a search for Wacom here in the forums, there are some reports about Opera not working fine on it.

  • Thank you!
    I felt like it might be that and even bought a new pen. But that didn't help so I assumed it was a problem in Opera.
    Now I found that since an update on Windows10, Edge has the same problem. Since three days I can not even position the cursor in fields anymore, nor can I type in text areas or login fields. This is a terrible problem since I need to use three browsers for work. And I have bad CTS so I can't use a mouse for more than about 7 minutes 😞

  • There are a variety of reports of the pen being treated like a touchscreen event.

  • Yes, I see that now. The stupid thing is my first thought was it had to do with the pen. The problem does occur on Windows7 too though. On the laptop running W10, it happens in both Opera and Edge. I resorted to using IE (sigh but highly customisable) and Firefox now.
    I just tried with the mouse.
    Opera reacts just fine to the mouse.
    Edge though will not accept typing and selection.
    The strange thing is it worked in Edge before, until the updates. This drives me nuts.

  • @leocg ops.....thx, definitely problem with wacom pen [I use bamboo pen] rather than mouse, seems there is no solving issue in this case...for now 😞

  • Hi! I am having the same problem. I have a temporary work-around to select text by pressing the top stylus button (no need to press the stylus tip against the surface) and then selecting... but this can activate the Opera gestures. so I end the selection with a short up-down motion. It's not at all great, but at least I can select text again. I hope Opera gets patched and it goes back to normal, this issue is killing me!

  • It is getting worse.
    After a recent update (just today) the issue is now also ruining Firefox, the last browser I could use.
    I can not even try to highlight text anymore now: the entire page will scroll ☹
    @trace-on : good tip. Alt least this is of some help. I switched my buttons so I am using the bottom buttom to be able to highlight.

    I related issue may be that in Opera I have had issues with the scrollbar for a long time. It will either not scroll or throw me a new tab, and I often had to first click it and then scroll, which made me use Firefox more and more often.

    There are two more things though. I hope adding these to the topic is allowed.

    I have been thinking it might not just be a Wacom thing. After the recent update of Windows10 my suspicion grew even stronger. Since nothing changed Wacom wise, the changes are possibly really a Windows thing (meaning that WIndows does not play nice with Wacom tablets).

    As mentioned above: I can now no longer try to highlight at all: the page will, as of today, scroll as soon as you try highlighting...

    In Windows10 you have a 'handy' (puke) pop-up on-screen keyboard, very much like the one on your cell phone. I don't have a laptop for nothing: I want to be able to work on the road and keep a view on most of my design. If I am typing in Illustrator for instance I want to type in there and not have this massive keyboard overlapping my design.
    The worst is that in for instance Word, each time I to try to type something it will place dots and lines because each time you touch the Wacom tablet with the pen it will assume you want to be creative and draw something. I tamed that somewhat but the damned pop-up keyboard still pops up very often and I think the issues might be linked.

  • After doing a lot of digging I think I found the solution. At least it works for me. Since I kept having a lot of problems with the damned 'inking' in Windows, even after turning it off, I went through all the settings and think I've found it.
    Go to the Wacom tablet settings.
    Go to the 'Mapping' tab.
    At the bottom left you will find a 'Use Windows Ink' checkbox.
    Uncheck it.
    I can now highlight text again.
    Super happy!

  • @edwardlau I have the same issue but only in text areas in certain sites. For example, in Yahoo! Groups. I can double-click to select a word but I can't drag with the mouse. In short, I get exactly the behaviour you describe.

  • @newworldman said in problems in highlighting / selecting texts:

    @edwardlau I have the same issue but only in text areas in certain sites. For example, in Yahoo! Groups. I can double-click to select a word but I can't drag with the mouse. In short, I get exactly the behaviour you describe.

    Can ya highlight words in sumthing like notepad ? if so in opera go to Settings > Browser > Shortcuts even tho might not help
    but could ya see if this box is checked if so uncheck it

    Enable mouse gestures Learn more

    By default i think opera has this box checked in the newer versions.. if it does not help then no harm done..

  • @nvmjustagirl I just tried it again in Yahoo! Groups and it's working now. However, I did have to log in again, so maybe it's something odd at their end or maybe a hard refresh would have sorted it?

    Anyway, I'll monitor it and see if it happens again.

  • @edwardlau Check your Windows if it still updated, you might want to think that there's a bit problem sometimes in Windows that affects some areas of function in a laptop or computer. Try to reinstall your windows or format it. Go2top.