NBCNEWS Videos Do Not Play

  • http://www.nbcnews.com/nightly-news-netcast/video/nightly-news-full-broadcast-july-22nd-730772035897

    Not just this one, but none of them play, I have tried so many with the same result.

    Clicking on the arrow inside the video image does absolutley nothing at all.

    O 38.0.2220.41 and Windows 7. Works fine in IE 11

  • If you have Adobe Flashplayer installed, uninstall it. Flash is built into Opera and if you have Adobe's on there, they can conflict.

  • Ok, thanks, I'll give it a whirl and see what happens. I assume you mean Flash PPAPI, not the Active X one that IE uses.

    Ok, I uninstalled Flash, no difference.

    But another thing, when I went to the plugins screen under settings, I only find the Chrome PDF Viewer, and the Widevine Content Decryption Module. Seems to me I had a LOT of plugins installed when Opera installed itself, including the Flash that is included. Am I wrong, where are all of my plugins??

  • where are all of my plugins??

    Are you confusing them with extensions?

  • Flash is built into Opera

    Nope, it's not.

    Not just this one, but none of them play, I have tried so many with the same result.

    Do you have ad-blocker enabled? If so, try disabling it for that site.

    Open opera://media-internals/ while trying to watch the video and check if it show some info of what may be causing the issue.
    Also check opera://gpu for any warnings or error messages.

    Am I wrong, where are all of my plugins??

    Opera can only use PPAPI plugins and it seems that there aren't that many of them.

  • where are all of my plugins??

    Are you confusing them with extensions?

    Well, no I know what my extensions are and where to access them. However (and I may be way off base with this) is seems to me I used to have a considerable # of plug-ins, please correct me if I am wrong.

  • Flash is built into Opera

    Nope, it's not.

    Not just this one, but none of them play, I have tried so many with the same result.

    Do you have ad-blocker enabled? If so, try disabling it for that site.
    Open opera://media-internals/ while trying to watch the video and check if it show some info of what may be causing the issue.
    Also check opera://gpu for any warnings or error messages.

    Am I wrong, where are all of my plugins??

    Opera can only use PPAPI plugins and it seems that there aren't that many of them.

    Hi Leo, first off, I appreciate the feedback here.

    #1 I assume if Flash is not built into Opera, it uses the PPAPI one, correct?

    #2 I DO have an ad-blocker included also Opera internal ad-blocker, I disabled both of them, same result...the NBCNEWS site videos do NOT play withing Opera, as I've said...clicking the black forward (Play) arrow within the yellow box results in NOTHING...as if I am clicking white space on any page.

    #3 I opened opera://media-internals/ and got this result under "Players" after reloading the NBCNEWS site and got this::

    "Players

    None"

    #4 Loaded opera://gpu/ and got this, no clue as to how this affects my problem::

    Graphics Feature Status
    Canvas: Software only, hardware acceleration unavailable
    Flash: Software only, hardware acceleration unavailable
    Flash Stage3D: Software only, hardware acceleration unavailable
    Flash Stage3D Baseline profile: Software only, hardware acceleration unavailable
    Compositing: Software only, hardware acceleration unavailable
    Multiple Raster Threads: Unavailable
    Native GpuMemoryBuffers: Software only. Hardware acceleration disabled
    Rasterization: Software only, hardware acceleration unavailable
    Video Decode: Software only, hardware acceleration unavailable
    Video Encode: Software only, hardware acceleration unavailable
    WebGL: Unavailable
    Driver Bug Workarounds
    clear_uniforms_before_first_program_use
    disable_d3d11
    disable_direct_composition
    disable_discard_framebuffer
    exit_on_context_lost
    msaa_is_slow
    scalarize_vec_and_mat_constructor_args
    Problems Detected
    GPU process was unable to boot: GPU access is disabled in chrome://settings.
    Disabled Features: all
    Accelerated video decode interferes with GPU sandbox on older Intel drivers: 180695, 298968, 436968
    Disabled Features: accelerated_video_decode
    Some drivers are unable to reset the D3D device in the GPU process sandbox
    Applied Workarounds: exit_on_context_lost
    Clear uniforms before first program use on all platforms: 124764, 349137
    Applied Workarounds: clear_uniforms_before_first_program_use
    Always rewrite vec/mat constructors to be consistent: 398694
    Applied Workarounds: scalarize_vec_and_mat_constructor_args
    Old Intel drivers cannot reliably support D3D11: 363721
    Applied Workarounds: disable_d3d11
    On Intel GPUs MSAA performance is not acceptable for GPU rasterization: 527565
    Applied Workarounds: msaa_is_slow
    Framebuffer discarding can hurt performance on non-tilers: 570897
    Applied Workarounds: disable_discard_framebuffer
    Direct composition flashes black initially on Win <10: 588588
    Applied Workarounds: disable_direct_composition
    Native GpuMemoryBuffers have been disabled, either via about:flags or command line.
    Disabled Features: native_gpu_memory_buffers"

    Any help appreciated, I am computer savvy, but not sure how to interpret these entries in opera://gpu/

  • Yes, Opera uses the PPAPI Flash. Chrome recently dropped NPAPI plugin support. So you probably only have three supported plugins - the internal PDF plugin, Flash and the widevine content decryption module.

  • Yes, Opera uses the PPAPI Flash. Chrome recently dropped NPAPI plugin support. So you probably only have three supported plugins - the internal PDF plugin, Flash and the widevine content decryption module.

    Yup, that's what I have...so that clears THAT up, now only to find or just why O38 will not play NBSNEWS videos.

    Onward

  • I checked my plugins and I have three and I have not uninstalled any. Do you know the name of what these other plugins that you had installed were?

  • 3 I opened opera://media-internals/ and got this result under "Players" after reloading the NBCNEWS site and got this::
    "Players
    None"

    That's interesting. If i disable Flash, i got a eternal "loading" spin for that video but if enable Flash then the video plays fine.
    However, if you right click on it you will not see any Flash info.

    Do you have Turbo enabled by chance?

    4 Loaded opera://gpu/ and got this, no clue as to how this affects my problem::

    Only thing I've noticed was the lack of hardware acceleration but i don't know if it could cause the issue.

  • I checked my plugins and I have three and I have not uninstalled any. Do you know the name of what these other plugins that you had installed were?

    Adobe Flash Player
    Version: 22.0.0.209
    Shockwave Flash 22.0 r0

    Chrome PDF Viewer (2 files)

    Widevine Content Decryption Module

  • 3 I opened opera://media-internals/ and got this result under "Players" after reloading the NBCNEWS site and got this::
    "Players
    None"

    That's interesting. If i disable Flash, i got a eternal "loading" spin for that video but if enable Flash then the video plays fine.
    However, if you right click on it you will not see any Flash info.
    Do you have Turbo enabled by chance?

    4 Loaded opera://gpu/ and got this, no clue as to how this affects my problem::

    Only thing I've noticed was the lack of hardware acceleration but i don't know if it could cause the issue.

    #1 Disabling Flash gives me the same screen on NBCNEWS, the initial image from the Video with the Play button in the middle, which does not respond. Enabling Flash does exactly the same thing, as if the image is simply an image (photo) and not an entry point for a video to play. When I hover my mouse over the image, it does change into the familiar "pointing hand" but has no effect.

    #2 Right clicking on the image offers the usual "Save Image, Copy Image, etc" - no indication that it is hovering on top of a video file.

    #3 have no idea how to address "hardware acceleration" - my system uses the Intel Media chip and hardware acceleration cannot be turned off or on.

    Still totally perplexed. This issue has been with me for MANY iterations of Opera Blink, when I try this site using Opera 12.17, I get this::

    There is only the play button on a black image, with the flowing notes above it::

    "NBC News works best with JavaScript turned on

    Sorry, this video needs JavaScript turned on"

    Internet Explorer 11 definitely plays the video.

    I have tried switching the user agent to EVERY possibility, and noting works.

    I REALLY want to find out what is going on, as I cannot watch ANY videos from the NBCNEWS site, and all videos from all other sites I visit work perfectly.

    Any help appreciated.

  • So do you have Turbo enabled by chance?

    3 have no idea how to address "hardware acceleration"

    Settings > Browser.

  • So do you have Turbo enabled by chance?

    3 have no idea how to address "hardware acceleration"

    Settings > Browser.

    Turbo is disabled.

    I have hardware acceleration disabled, but in the interest of searching for a clue, I turned it on and got the same result, no video, clicking on the play button does absolutely nothing, not even anything that would indicate the click was received by their server. it's as if this were a still image.

    I clicked on NBNEWS "Top Videos" on their home page, got here::

    http://www.nbcnews.com/video

    And clicked on a random video::

    http://www.nbcnews.com/news/weather/what-heat-dome-everything-you-need-know-n614176

    Same result, NONE of the NBCNEWS videos play.

  • This one plays fine - in Flash - here. Yours appears to be HTML5 rather than Flash.

  • This one plays fine - in Flash - here. Yours appears to be HTML5 rather than Flash.

    That one also does not play on my system with O 38.0.2220.41, Windows 7.

    Right clicking on it shows it to be interpreted as an image, not a video

    Am I the only one who is having this problem?? All the rest of the folks reading this thread can watch the video??

  • Opera uses the PPAPI Flash

  • Opera uses the PPAPI Flash

    Yes, thank you, the latest Flash PPAPI is installed

  • And clicked on a random video::
    http://www.nbcnews.com/news/weather/what-heat-dome-everything-you-need-know-n614176

    This one played fine here although the commands seem to be missing.

    I have hardware acceleration disabled, but in the interest of searching for a clue, I turned it on and got the same result, no video, clicking on the play button does absolutely nothing

    With hardware acceleration enabled, check opera://gpu again for any suspect message and also try again to check opera://media-internals/ while trying to watch the videos.

    What are your settings for plug-ins in Settings > Websites > Plug-ins?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.