@lesharb Disable the option to use a pass-phrase.