Opera will not load-stuck on "loading" tab...

  • Opera has been crashing too often and then started to not respond unless I rebooted the PC. I uninstalled the current version, re-installed and Opera opens but stays on the "loading" tab forever unless I quit the browser. I have allowed it through the firewall, I have turned off the firewall, turned off my AV and none of this has worked. Anyone have any experience with this problem and have a possible solution? Firefox and IE work fine but I prefer to use Opera. Thanks in advance, Jeff

  • Thanks but the link does not offer an answer. In my case when I open Opera, the page/tab just stays on the loading dialogue. Anyone else have have a suggestion?
    Jeff

  • I am experiencing the exact same problem.

    All tabs never load. Tab tile is "Loading...".
    Settings, About:blank, About:config, anything related to a tab is blank.
    All opera does is pretty much starts and shows blank tabs with "Loading..." in the title
    of the tab.

    I have cleared the caching and profile directories without any change in behavour.
    I have disabled firewall and antivirus, and no change in behaviour.

    I have uninstalled opera several times. I re-installed versions 22, and even 23
    and it still will not show a page.

    Strangely, it was working yesterday morning. When I came home from work, all
    the tabs were in this Loading... state.

    Opera is unusable at this point 😞

  • Same here!I use Opera 25.0.1614.50. I didn't change anything, but I think, this behavior starts after a core update of opera. Settings, About:blank, About:config nothing works, all tabs are blank with the "loading..." title.

    Anybody an idea?
    I uninstalled Opera and reinstalled it. Same sh*t.

  • A bug from development versions has been taken over into Opera stable. As a workaround use --no-sandbox as startup parameter - be aware that this will affect security of the browser.

    See following threads for more detailed instructions and information:

    https://forums.opera.com/topic/4843/nothing-opens-on-25-0-1606-0

    https://forums.opera.com/topic/5747/opera-25-stuck-on-loading

    https://forums.opera.com/topic/5321/endless-tabs-loading-in-my-opera-developer-for-windows

  • the no-sandbox parameter works. but its a security hole now...

  • thought id come back to Opera. Was a fan a while ago, but still not working. so dissapointed

  • Yup, I accidentally upgraded to Opera 27 last night and find it still broken. Sorry to say but this is the last straw - goodbye, Opera. I guess everything must come to an end. 😞

    I've been a longtime Opera user and fan. Hell, I even paid for an early version back in the days. I haven't been too impressed by the Chromium-based restart, but remained faithful anyway. However, introducing a bug that renders the software entirely unusable and NOT FIXING IT WITHIN THREE MONTHS is too much.

  • So why are you crying to us? We aren't the devs.

  • @Lando242 - Probably because Opera seem to not want to listen to their users. Its easy to find media contacts and business enquiry contacts, but support or dev contact is almost impossible to find. I get the impression Opera simply don't want to hear about issues users have.

    Like many other people affected by this bug, I have found the no-sandbox parameter works but I am not prepared to leave my system vulnerable without using the sandbox. It is now near the end of February 2015 and the bug STILL remains. Opera need to get their act together or their market share will drop below that of Konquerer! I shall just stick with Firefox right now, not happy at all.

  • Have you tried the bugs reporting forum? Cause thats what its there for. All you do by coming here is bug users that can't help you. Its like complaining to the customers in the grocery store checkout line that the eggs you just bought are broken.

  • I have the Problem .
    change your wibdows.
    upgrade RAM System to 2 GB or Higher.
    Check your hard drive for bad sector.
    Problem Related to Hard Disk & Ram.

  • Sorry to be negative but so much for auto updates over which you have no control. There are enough problems without this. Its another reason I stayed with V12.17 and makes me liable to stay there.

  • Are you replying to a thread a year old? Of course I wasn't sure why he did either ...

  • i find i get this issue when "turbo" is on (whi9ch, if most of us are honest is the main reason we use opera!)

    NO PAGES LOAD any more when turbo is on.
    it seems finer when turbo is off (have any of you checked to see if turbo is on or off?).

    i am almost ready to completely uninstall opera as it can't do what i installed it for now...

  • Tip: when in a forum, think several times before replying to a tbread if the last post is more than a week and definitely don't reply if last post is more than a month.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.