Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Bookmark bar reappears even after disabling it repeatedly

  • @moppera yes, version 65 is current developer stream. Fix is not available in beta and stable yet, but should get there eventually.

  • @gmiazga I'm pretty certain I have the latest version, I keep updating to whatever bitdefender tells me is the latest version. And yet it still does it no matter what I do.

  • This post have been here for 68 days. When will the issue be fixed?

    For me: bookmarking any page shows the bookmark bar (even though I never save bookmarks there directly so it's not a recent location) and the 3 bookmarks that are there. When I remove all the bookmarks from the bar, it is still being shown when bookmarking a page, but only for a second and then it disappears.

    To sum up:
    -shows up when bookmarking a page
    -stays if has bookmarks on it
    -disappears after a second when it's empty

    Hope it helps troubleshooting.

    Thanks.

  • @nikaalexandrov Do you have Opera developer?

  • @leocg No, I do not just opera why? Do you ask? 🙂

  • @nikaalexandrov Because, as said, only Opera developer has the fix for the bookmarks bar issue subject of this topic.
    Those running Opera Stable and Opera Beta need to wait for the fix to reach those channels.

  • Never use bookmark bar and only recently had issues. Even though have set bookmarks to save at "other bookmarks" so can sort later it keeps turning bookmark bar on and sending there instead and no way I can see to permanently disable bookmark bar.

  • If there's a fix soon then can put up with the problem for a while. Letting us permanently disable bookmark bar would be nice, hate toolbars or anything that takes up extra space on the screen.

  • My bookmark bar is not visible. Then, when I add a bookmark, the bookmark bar become visible ... is normal this behaviour ? Because after this bookmark is added, I have to set boomark bar invisible again, and this commands I repeat every time when I add a bookmark.

  • It's fixed on Dev channel - at least -, should reach Stable soon.

    But,
    for those without Bks at Bks bar, the bar rehiddes if you click on another folder or saved previously on another one, despite first appears on the bar.

    If you have 1 or more Bk on the bar, it keeps showing up and still when you add any another Bk.

    On my tests, done yesterday, that was the behaviour.

    --
    "Off topic Tip"
    Follow the Signature's BackUp | Reset link.
    Take the opportunity to start a Backup plan and even create a Template Profile.

    SyncBack / Synkron would help.


    Windows 7 (x64)
    Opera Test profile | Opera Back up | Reset

  • A few times each day the bookmarks bar shows up at the top of the page and will not hide until I right-click on it and tell it to hide.
    I "settings" I did not enable "Show bookmarks bar".
    Why does the bookmarks bar keeps bothering me?

  • @floflo203 the only solution that really fixes the problem with having to hide the bar manually is to:

    • move all of the bookmarks from bookmarks tab folder to another folder (I just removed them all as I dont use that folder and all bookmarks were the default ones as facebook and aliexpress)
      fec18460-8c28-41d3-91ca-ef143dbabcc3-image.png

    when you now add new bookmark by clicking the heart icon, the bookmark tab will appear, and the page you bookmarked will appear there, BUT only for a split second, before the edit bookmark window, where you can choose different folder, initializes
    if the bookmark folder you saved your latest bookmark to is different than bookmark tab folder, the tab will be hidden, if not, it will stay

    92ea8165-c484-4299-92a5-2dd34cb8ff34-image.png

  • I to was having this same problem of the booksmark bar showing under my search page , what i tried was settings in advanced and set back to default then it seemed to disappear , when i set my own settings back in that i wanted , it showed up again . so i went back into settings and i turned off the free vpn that opera had ( i had turned it on to use it ( ) and it seemed to turn off the bar from showing up so far . so maybe that is the problem , will try to post on here if it doesn't keep working. i do know that if you use a opera extension vpn youtube videos don't show it gives a website can't be reached (youtubes way of keeping you from using it for privacy. ).

Log in to reply