Problem with forums after updating to v47.0.2631.71

  • OS Windows 10 Home (1703) 64-bit. Opera v47.0.2631.71 updated from "About Opera" via O Menu.

    Getting "Error the timestamp is invalid" when trying to read posts in all forums, including at blogs.

    Looks like a bug has crept its way in perhaps?

    Also same when trying to read "changelogs" in blogs.

    Also found Amazon and Ebay speed dials before update. These had been deleted previously.

  • I saw it happening here but now things seem to be working.

  • It only just happened to me.

  • Hi Leo and Sgun - Problem still happening. Posting this from Win7 Pro 32-bit and found it difficult to do that.

    When error as above shows, the address bar displays forums.opera.com/entry/jsconnect/error

    Have to keep using back arrow and reload.

    There's a serious glitch in this update, perhaps?

    I've run full scan and maintenance progs to be sure. Have no problem visiting other sites. Hope this assists.

  • Same happening on beta stream v48.0.2685.7 (beta was okay prior to the stable update).

    Took me a while to post this.

  • OK, I didn't try to post anything but I could see the issue happening again while trying to navigate through the forum.

    Latest developer seems to be working fine so far. Latest Beta also has the problem.

  • I just back up to my speed dial and start over, and it works the second time.

    It isn't an error in the browser, it is in the database. Shouldn't matter what browser is being used. For me, last night was the first time I'd seen it, and I know I didn't get an update yesterday.

  • Hi Leo and Sgun. Problem still happening for me on all up to date versions on every stream. This posted from dev stream, and this has taken a long while to post.

    Before posting this, tried Win7 Pro 32-bit and Win10 Home 64-bit. Exact same results.

    This may or may not be coincidental, but forums navigate better when logged in. eg: Don't get the error so much?

    Hope this info assists Devs.

  • For some reason, I have yet to encounter this bug on Android. Maybe luck - I was just now able to reproduce in 12.18 here in Windows. Every time I've hit it was after midnight local time, and I'm not usually on the tablet then.

  • Hi Sgun, am still in dev stream. I went to O-Menu >About Opera, so it checked for updates (albeit same version).

    Seems settled on dev at this time [while logged in] which I guess is what you're finding at this moment?

  • Possible bug found?

    OS Win7 Pro 32-bit in Dev stream (from which I post this). Also happens on Win10 Home v1703 64-bit.

    Please note my last post.

    Soon as I logged out, I got the error message as first described, instantly. Then had trouble navigating again.

    Action taken:

    Stopped trying to navigate and logged back in.

    Result: - Navigation okay and operating as normal.

    Conclusion: Could this be something to do with login, remembering we recently had a redirection issue? Hope this helps.

  • Problem still happening for me on all up to date versions on every stream.

    I don't think it has been fixed yet.

    Today I saw it happening on latest Developer build and also in Chrome for Android.

    Seems settled on dev at this time [while logged in] which I guess is what you're finding at this moment?

    It happens here even when I don't login or if I'm already logged in.

  • Hi Leo and Sgun, thanks for that info. This time came onto forums using Win10 (1703) Home 64-bit, v47.0.2631.71 Stable stream, and got the error at once.

    So as above, I stopped trying to navigate and logged in, at which point it became more 'stable'.

    Pleased you guys able to see the issue as this provides good info for the devs after their [hopefully relaxing] weekend. 🆙

  • It happens when you initially visit the site, before you get the redirection that logs you in. Once you're successfully logged in it doesn't happen again. Finally (just now) had it happen on Android. So much for "after midnight".

  • Once you're successfully logged in it doesn't happen again.

    Like Leo, I'm finding it doesn't matter whether or not logged in.

    It does however appear to raise the error much less when logged in.

    Also behaves more 'stable' when logged in (at this time).

    The error doesn't appear time dependent with me.

  • Hi guys,

    It is not related to the browser you are using - seems to be a bug in forums themselves. We're investigating.

    Thanks for your patience 🙂

  • Hi amatczak, same happening from IE browser (from which I post this for testing).

    Perhaps the login/logout/redirection forums process? as every time you logout, the error (as above) instantly appears. Happens at blogs as well.

    Many thanks.

  • Should be fixed now.

    Cheers! 🙂

  • Happens at blogs as well.

    Could you please explain what you mean by that? I thought only Forums were affected.

  • Hi amaczak, confirmed all working smoothly once again, thank you.

    Regarding Blogs, as mentioned in my first post, when trying to read changelogs at blogs, the exact same error appeared. Have just checked and now appears okay after the fix.

    Thanks to all the team and Devs. 🆙

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.