Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • I've disabled all the messengers in the sidebar. But every few days one of them appears in the sidebar. I have to keep disabling them. It seems that when i open instagram, that's when the insta messenger appears. It's the same for the other ones. Because it keeps happening over and over again, it's starting to make me pretty angry. Has none of the developers actually noticed this bug?

  • I second this. Whenever I see Facebook Messenger randomly active in the sidebar, it makes me legitimately upset. I want to disable the messenger feature of the sidebar entirely. Not just hide some. Disable the feature completely.

  • Interesting ... I never see any of them. Of course I never visit Facebook (I've seen people say that when they login to FB it activates Messenger in the sidebar).

  • @tiikuri I would also like this to be fixed as I find having any sort of messaging application active there too invasive. I just use the sidebar because it's the fastest way to access my bookmarks. Opera, please fix this 😞

  • I toggle off the 'Enable notification badges for messengers' but it repeatedly gets turned back on.
    I have all the messenger apps unchecked in sidebar setup, but they turn back on at least every couple of days. This is happening with Facebook Messenger and Whatsapp, not the others.
    I do not even have a Whatsapp account, don't need it, don't want it.. so why it keeps launching I have no clue.
    FB Messenger is the worst offender, if I want to see messages I will log into Twitbook and check them, I do not need it invading my life at any other time.
    Is there a way to rip them out completely?

  • This post is deleted!