Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Flash Player Issues with Opera

  • @Vitro I've also been seeing problems with Flash on a mid 2010 Mac Pro with High Sierra. Actually it's been tricky running all sorts of videos lately. https://forums.opera.com/topic/23591/netflix-not-playing-on-opera-49-0-2725-39

  • Same here...my workaround was to add the site I wish to use flash player on in manage exceptions, where I allow it.

  • Same here too.. But I am using Windows 10(1709) x64 . I am unable to play any audio on this website, even though i already installed the latest version of Adobe Flash Player (PPAPI) and manage exception to allow the website to run Flash.
    But the audio is playing on Microsoft Edge.

  • @adi-jaya my advice. Opera 49.xx does not run with flash properly. You use Opera 48.0.2685.39 and delete opera_autoupdate.exe file.

  • @adi-jaya said in Flash Player Issues with Opera:

    and manage exception to allow the website to run Flash.

    What's the exact exception you have in the list?

    Clear out any exceptions for the site and try:

    www.internetpolyglot.com
    

    If that doesn't work, clear it out and try:

    internetpolyglot.com
    

    If that doesn't work, clear it out and try:

    [*.]internetpolyglot.com
    

    If that doesn't work, clear it out and try:

    [*.]com
    

    (and clear out all .com sites as that'll cover all of them)

    Each time you add/edit an exception, close out all tabs for the site and then open the site back up before testing.

    You can also try going to chrome://site-engagement, setting the site to 100, pressing enter, closing all tabs for the site and reopening the site.

    Interested in knowing what works for you.

  • @burnout426 Hmm, with https://www.internetpolyglot.com/matching_game (clicking the big play button below the list and then clicking a speaker next to a word) doesn't work in Opera for me. I couldn't find an exception or anything that would work.

    In Chrome, it works. But, it's still a pain. I have to add an exception for www.internetpolyglot.com. Then when I go to the site, I get a "plug-ins blocked" notification at the right side of the address field. I can click it and then choose "run all plug-ins this time". Then playing will work. I couldn't find an exception that would get rid of the "plug-ins blocked" so I didn't have to choose "run all plug-ins this time" though.

  • @burnout426 See my new findings for this site https://forums.opera.com/post/134290.

  • I had this problem as well. I became so frustrated trying to fix the problem that I almost deleted Opera from my computer. I fixed the problem purely by accident (no idea why it worked.) This is what I did: In Opera, go to Preferences, Basic. Under Block Ads, uncheck the EastList and EasyPrivacy boxes. Restart Opera.

    All is now working with Opera video playback for me. I am no computer expert. This is definitely some major bug with Opera. I hope that they fix it and hope that this fixes your problem as well. Good Luck!

  • I wouldn't recommend clearing both lists - enable one at a time and see which is blocking the player, then keep the one that works.

  • Can't able to enter http://4macsoft.com/ website in both Extreme & High mode. Opera Mini can't able to bypass CloudFlare DDOS protection.
    And I want to play the download videos via MX Player but there's no way to play the downloaded videos using other media player. All those videos playing directly Opera Mini's poor video playing system

  • @4macsoft Wrong forum, try to Opera Mini forum.

Log in to reply