Deformated text

  • I updated my Opera to the latest version 47.0.2631.39 yesterday. It became unusable after this update because it often deformates text on any website.
    Here are some examples:
    Example1
    Example2

    As you can see, the text is unreadable.

  • Speaking of formatting - your links were unreadable because of the way the forum handles underscores.

    Strange, users who previously reported blurry text were saying it is now clearer. I gather it doesn't work for everyone ... standard suggestions would be disabling hardware acceleration (or perhaps enabling it if you had to disable it previously) or tweaking the Cleartype settings in Windows.

  • I am experiencing the exact same symptoms as reported by matusravas1. Anyone else? It started 16Aug and is sufficiently disruptive that I'm having to use for now Edge/IE.

  • I had similar issues after update yesterday. The text is readable but blurry.

  • I ve the same issue.

  • Apparently there is not solution for this problem? The suggestions did not work.

  • It's comforting that I'm not the only one having this problem. It started a couple of days ago (cannot tell exactly when, but 16th seems legit), and therefore I registered with this forum to ask for help.

    Has there been an automatic update recently, which I didn't notice, and which might be responsible for this?

    Here's an example of what I'm seeing when entering this forum. http://i.imgur.com/KYBs2kM.jpg

  • I try the same. Currently, here is what I can see: http://imgur.com/a/kS5a8

  • Curious! It's almost as if there's some kind of white rastorization breaking out within the lines and characters of text but not affecting the page color bars or images.

  • That does not seem similar. It looks like 2/3 of the letters are white, but each individual letter is still complete. The earlier posters were seeing partial letters. The blurry or partial letters might be solved by dealing with hardware acceleration and/or Cleartype settings, actual missing text should be something else.

  • I already tried switching off clear type, but that didn't change anything.

    Besides, if it were a system-wide problem then other software should be affected, too, shouldn't it? On my system it's only Opera that shows this weird behaviour. All other browsers (I have Chrome, Edge, Firefox and IE in their latest versions) are working fine without that problem.

  • I also ve this issue on Opera only, since the last update.

  • I had the same problem. I habe disabled hardware acceleration in the option menu, and the problem has disappeared...

  • @iba31 Thank you for the hint! 🆙 That did the trick! I deactivated the hardware acceleration also, and everything is OK now. :party:

  • Yes, mine started around 16th too!

  • I cant find where the hardware accelerator is, any tips?

  • I cant find where the hardware accelerator is, any tips?

    Did you check in Settings > Browser?

  • What graphics card do you use?

  • If this problem does occur could you add here dump from opera:gpu page?
    So far we seem to have seen that disabling opera://flags/#enable-gpu-rasterization seem to be enough to get this working without disabling whole Hardware Acceleration. Also issue seems to affect only certain AMD card configurations. As we can't reproduce locally it's hard for us to narrow it down.

    Also if problem does occur for you could you check if it appears also on today released beta build (48.0.2685.7)?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.