Can't see settings.

  • I literally click on settings and i see the tabs and stuff, but it doesn't say anything. When i hover my mouse over an object it highlights in different color and all i have happened to see is the home page image change. And it doesn't happen only with the settings but with bookmarks and extensions menu aswell.
    Settings: http://imgur.com/a/vSm4g
    Bookmarks: http://imgur.com/a/rNsjx
    Please help if you happen to have any ideas. I've searched the forums and google/youtube for solutions, but unfortunately couldn't find anything.

  • What is your Windows and Opera version? What kind of installation is that?

  • Any changes if you disabled hardware acceleration?

  • Seems a recent installation, try reinstalling and / or resetting the profile, clean profile steps.

  • I have tried reinstalling a couple of times before, but nothing happened. I'm on windows 10 Pro and i have no idea which version of opera i downloaded. And i cannot access the Opera About (it looks the same as the settings)I'm actually using the browser from quite a lot of time and i really like it. It's just this menu glitch that bothers me, because for an example i can't really enable adblock or profile and stuff.

  • The checkboxes are there and so on, but all the text is missing ... what was the name of that font we were having issues with? (Been some time ago, but we had issues with a font - if it existed on a user's system Opera would try to use it but it wouldn't work. That's my guess for this case as well.)

  • The same problem, i use the last version of opera available on your site. I tried to install different languages but it didn't helped me. Can you advice something?

  • Try starting Opera with parameter '--disable-gpu'.

  • How do you start something with a parameter? ๐Ÿ˜„

  • The checkboxes are there and so on, but all the text is missing ... what was the name of that font we were having issues with? (Been some time ago, but we had issues with a font - if it existed on a user's system Opera would try to use it but it wouldn't work. That's my guess for this case as well.)

    "Blank" or something...

  • How do you start something with a parameter?

    You edit your browser's starter icon's path with adding the thing at the end. If I remember correctly.

  • Or open a Run dialog or Command Prompt and type it there.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.