I'm getting /bin/bash errors after installing Opera 28 on Ubuntu 14.04

  • After I installed Opera 28 onto my system, I started getting the following errors when I run certain scripts (I've noticed the issue with bash and perl so far):

    /bin/bash: _opera: line 3: syntax error near unexpected token (' /bin/bash: _opera: line 3: ?(-)-widget | ?(-)-urllist | ?(-)-uiparserlog | ?(-)-uiwidgetsparserlog | ?(-)-profilinglog)'
    /bin/bash: error importing function definition for `_opera'

    I have no idea why the scripts that were running fine previously, all of the sudden are reporting the above errors. Although, once past the errors, the scripts seem to run fine.

  • Were you upgrading from Opera 12?

  • Opera 28 doesn't support widgets, beyond that ...?

  • gustavwiz, sgunhouse, thanks for the replies.

    No I was not upgrading from Opera 12. I did a clean install using opera-stable_28.0.1750.48_amd64.deb

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.