Menu closes when reaching separator line in sub menus

  • Opera's main menu disappears when I reach a separator line in a sub menu. The reason is that I use one single click to access menus. (Mouse down on the main menu -> move to designated menu -> release mouse button.)

    To recreate: I press down the left mouse button on the main "Opera" menu, and while holding down the left mouse button I move down to e.g. "Page", move out to the sub menu, and when I reach the separator line just above the "Encoding" entry, the menu closes. Other windows applications do not do this (try e.g. mspaint or visual studio).

    I know that I can avoid this by using 2 mouse clicks to access the menus, but I think this is a clumsy work-around, and I always forget because I usually access menus like this.

    PS: I'm using Opera 27.0.1689.33 in Windows 8.1, 64-bit.

  • To recreate: I press down the left mouse button on the main "Opera" menu, and while holding down the left mouse button I move down to e.g. "Page", move out to the sub menu, and when I reach the separator line just above the "Encoding" entry, the menu closes. Other windows applications do not do this (try e.g. mspaint or visual studio).

    Can confirm this on Windows 7 x64 Ultimate and Opera 26 STABLE, 27 BETA and 28 DEV.

  • Yes, confirmed in 28 (Win 8.1). Please report it.

  • Okay thanks, I've done that now.

    PS: The bug report tool asked me if the issue was located in:
    [web page problem], [mail/news/feeds], [file downloads], [opera installation], [opera dragonfly], [other]

    Maybe you should add "user interface" to the dropdown, or too many bug reports may end up in the "other" category...

  • Reconfirmed in Windows 8.1 using Opera New 31.

  • What is the bug number?

  • It seems I didn't write down the bug number. I was probably expecting to be able to find the bug myself in the bug tracking system afterwards. But it was filed under my chopchip user, so maybe it's possible to locate it that way around?

  • DNA-32507, was easy enough to find.

  • It's still there in Opera 32.0.1948.69 (Windows 7, 64-bit).
    Could anyone with access to the bug tracker tell me the status of this issue, please?

  • And it is present in dev version 34.0.2026.0 too - not solved so far apparently.

  • Still there in Opera 35.0.2066.37

  • Still there in Opera 41.0.2353.69

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.