questions regarding configuration

  • Hi.

    I just updated from Opera 12 to 25 and I'm still having problems with the configuration.

    1. How do I move the tabs from "up there" to "down there" as I used to have them with Opera 12?
    2. Is it normal that pages which worked perfectly with version 12 now display garbage? For example http://www.gog.com/. This is not nice but also my online banking page just closes Opera and this never happened with Opera 12.
    3. How can I manually check if there is an update available?
    4. Why Do I have to input some stupid "cheatcode" to get the full options? This cost me some time to find, which is totally unnessecary.
    5. How do I completely remove the search engines in preferences? I can mark all of them as standard but cannot remove them.
    6. How do I change the zoom of the speed dial page to "automatic" (as in Opera 12), so that I do not have to scroll down to see all entries?

    Sorry, but so far this version is far from complete and to me an utter joke compared to Opera 12.

    1. No way
    2. Update is automatic and there is no alternative
    3. To make you feel as an "advanced user" (...)
    4. No built-in way
    5. No way

    You're welcome

    1. Not possible in the current version. Sorry.

    2. Works fine here. I visit them fairly regularly too. Never had an issue.

    3. O-menu -> About Opera. It will still check automatically but that will force it.

    4. To prove that you are a bad enough dude to rescue the president.

    5. The search features in Opera are kind of a kludge at the moment. You have to manually edit a file called "default_partner_content.json" in the folder "C:\Program Files (x86)\Opera\version of Opera here\resources". You can't just delete it, you have to edit it. Also, it gets re-written every time Opera updates, so keep a copy. This is there to keep badware from taking over your search provider. I agree with the concern but I find the execution laking.

    6. I'm on the developer release of Opera and in this version you can set the zoom level manually and it will save it. I know this feature was broken in past versions but I don't know when they fixed it. Regardless, if your version doesn't have it don't worry, the fix is coming.

  • Thanks for the answers.

    1. Got that solved. Seems to be a problem with the page itself since when I change from "no cookies" to "delete cookies when closing Opera" the page displays fine.

    @lando242:

    1. I don't rescue no presidents. ;-)
    2. I removed the content of this file "default_partner_content.json". Now I only have Google as search engine. Would be great if this could be removed too, because I don't like and don't use Google.
    3. It seems Opera magically updated to version 26. How do I change the zoom there?

    And one other question. While searching for the json file, I realised that older versions (in my case version 25) are not removed automatically. Can I simply delete the "version-number-here" folder and its contents?

    I'm more and more getting the feeling that this is a alpha or beta version of Opera but far from complete.

  • Why Do I have to input some stupid "cheatcode" to get the full options? This cost me some time to find, which is totally unnessecary.

    To show that you are a "power user" as the code enables "power user" settings. :-)

  • And one other question. While searching for the json file, I realised that older versions (in my case version 25) are not removed automatically. Can I simply delete the "version-number-here" folder and its contents?

    Yes.

  • There is a way to prevent autoupdate of opera. The only exception is the lando242 #3 point that was mentioned. Once invoked it will check if there is a new update available and if there is it will do an update. That is a kind of a manual check of an update as it requires action on your part.

    To stop autoupdate elsewhere, you would have to go to the task scheduler. Startup orb, run, enter taskschd.msc, click ok. Once launched highlight "task scheduler library" on the left hand panel. Up should come a list, scroll down till you see "Opera scheduled Autoupdate", double click on it. Up comes a box, select "triggers" tab. One at a time first double click on "Daily" then another box appears. Uncheck enable, click "ok". Do the same for "At Startup" Now both are now disabled. Due note that this has to be done everytime that opera is updated as these will become enabled again.

  • Much simpler is just to delete Opera autoupdate task - result is same.

    Or take a look here - https://forums.opera.com/post/36857 - I haven't checked, but if this works, it is cleanest solution so far.

    1. It seems Opera magically updated to version 26. How do I change the zoom there?

    + and - keys or O-menu Zoom.

  • Ah, it seems the markdown on the forum stole my plus symbol. So, yeah, the Plus and Minus keys or the O-menu -> Zoom.

  • Ah, it seems the markdown on the forum stole my plus symbol. So, yeah, the Plus and Minus keys or the O-menu -> Zoom.

    You can put the text between two ` or use \ before it. I've fixed it.

  • Didn't realize this, but just right clicking on the "Opera scheduled Autoupdate" and select disable does the same thing but retain the other areas as enable under the triggers tab. The task is disable nonetheless and will not run with this single step. The day is wasted if one doesn't learn something new everyday!

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.