Vivaldi.net or Opera 21.0.1432.67 the Culprit?

  • Against my better judgment, yesterday I decided to upgrade from my Opera 20.0.1387.91 and try Opera 21.0.1432.67.

    On the Vivald.net community, I had a notification ready to be read. No matter how many times I clicked on it or how many times I closed Opera and brought it back up, I just couldn't open up that notification. It was like my click was not even acknowledged.

    In general, I just saw / experienced difficulties, subtleties that just gave me a bad vibe about Opera 21.0.1432.67. So, after a brief tryout, I went back down to Opera 20.0.1387.91.

    I noticed that now with Opera 20.0.1387.91, I COULD access that notification that I could not with Opera 21.0.1432.67. Would it be more logical that Opera 21.0.1432.67 was the culprit ... or Vivaldi.net?

  • Is that a rhetorical question, or are you suggesting that something is Baroque ;)))

  • Ideally, I would hope that an Opera Dev would say they'd look into it, but in hindsight, that almost assuredly stands no chance of happening.

    So, I'll just wait until the next Opera version comes out and see how that one behaves. If it too exhibits the same problem with the notifications as Opera 21.0.1432.67, then I would have push the issue more since now there'd be more solid evidence that Opera 20.0.1387.91 handles those notifications fine ... and the 2 newer versions don't.

    Speaking of Baroque, I sure hope someone is working on this forum's functionality. It is super slow to bring up. The only other site on the Net that slow is Vivaldi.net.

  • If you're in the mood for experimenting you might want to try the Chrome release that this Opera release is based on to cross-check behaviors.

  • @suntana

    Try off-road mode, and let me know what you think. Though I have a reasonable computer, my sense is -- and I haven't played with it much before tonight -- it makes the forum stuff come up quicker. :)

    I mean, even some other websites, are coming up really fast with it. Maybe what Opera could use is a toggle switch or a keyboard shortcut to enter and exit off-road mode without needing the two mouse clicks (one to open the menu, and another to go into or out of the mode). On a lot of sites, it is, in my view, clearly faster.

  • You missed a possibility, Carlos. Could be the notification wasn't there. I know that used to happen on My Opera. Someone would be banned as a spammer and all their posts and comments removed, but the system still knew it had been there. So you'd see a message saying there was a post in one of your subscribed threads or a comment on your blog, but when you looked there wasn't.

    Of course the Opera developers can't see your notifications, so it would be hard for them to check. With no way for them to verify or reproduce the issue, little they can do. Though maybe the Vivaldi team can check if there was a removed post/comment on your notifications ... or maybe not. Hard to say what they may or may not have.

  • kuhlmanck, Chrome has always been notoriously either useless or borderline useless on my systems and with my Dial Up. When I had a computer with Windows Vista, it WAS useless as Chrome couldn't get past supplying the Google Hits. It would not actually bring up websites. something would block it ... and it wasn't the Firewall as I gave it permission to allow Chrome. With the Windows XP computer that I have now ... Ehhh, it will bring websites up, but via the scenic route. On my system, Chrome is definitely not as fast as Opera.

    So it is very interesting that both Chrome and Opera are supposed to be using the same engine and that Chrome is the veteran at using this engine and this scheme ... and yet on my system, it is the Newbie Opera who functions better.

  • Lem, I might try that Off-Road mode later in the day. It is basically Turbo mode, isn't it? If that IS what it is, I'm not likely to like it as I already tried Turbo mode way back when it first came out on the earlier Operas and I immediately didn't like it back then. I didn't like that it watered down the look of everything. But, we'll see how it goes. I just might be forced to use it at least on this forum because it seriously IS excruciating slow. It's actually gotten worse. When I started on this forum, its speed was bad. It's now horrendous.

    Anyway ... Hey, Steve --- in this case it wasn't a case of the notification not being there. There WAS definitely a notification there as proven later when I went back down to Opera 20.0.1387.91. It was the heads up that the Vivaldi Update was just about to take place.

    I already posted my situation there at the Vivaldi forum. MAYBE the Devs might take a look at it. Especially since in the past, I had a similar situation, but in reverse. On that occasion, an OLDER Opera version (Opera 11.52) prevented my PM Messaging function and several other link functions from working as proven because all those functions would resuming functioning when I would go back up to Opera 11.60. The interesting thing with my current situation is that it is a NEWER Opera version with which that Vivaldi Notifications function failed to work vs. an OLDER Opera version.

  • I would think Off-Road mode is made for the forum. No graphics or video. Just text. So if ithe forum is slow, that mode ought to help.

  • Off-Road mode is basically Opera Turbo, yes.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.