Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

After full screen, the tabs lowering

  • When i press f11 button for full screen, tabs go lower than before the full screen.
    Examples:

    before: 0_1534327520706_Χωρίς τίτλο2.png
    after: 0_1534327562288_Χωρίς τίτλο.png
    It's general bug, it's for some reason, or it's only me?

  • @panosv It is not just you exeriencing this. I also experience this. (Windows 7, 32-bit)

  • Tabs during full screen are supposed to be higher (unless you've changed it).

  • I don't know if you fully understand the issue or i didn't make it much understandable. I said after full screen. Of course the screen is without tabs, but afterreturning from full screen (FS), the tabs are lower that the normal postion before the FS.

    And when you write "(unless you've changed it)", what do you mean exacltly?
    I didn't change anything in tabs. Can it change?

  • I couldn't reproduce it here on Windows 10.

  • @panosv,

    like @treego, I can also confirm this (Opera 54.0.2952.71 stable on Windows 7 32-bit).

    These two screenshots show how it looks like on my mobile computer (screen resolution = 1024x600):

    1. Before fullscreen view: Normal tab position:

    0_1534374379844_tab position_1-before F11.png

    2. After fullscreen view: Lowered tab position:

    0_1534374460778_tab position_2-after F11.png

    When I open a new tab (Ctrl+T), the position of the tab is corrected.

  • The problem also happens with default settings?

  • There is a setting to remove the space above tabs in a maximized window - which is obviously already enabled on your system, as your window is maximized. So the actual issue is that maximized windows ignore this setting when returning from full screen mode.

  • @leocg said in After full screen, the tabs lowering:

    The problem also happens with default settings?

    I reset "my data and Opera settings" via the menu command "Update & Recovery":

    Yes, the issue also occurs with default settings.

    I forgot to mention that I installed Opera in portable mode but I think that doesn't matter.

  • @sgunhouse

    There is a setting to remove the space above tabs in a maximized window - which is obviously already enabled on your system, as your window is maximized.

    Yes, it is, and "Disable tab bar's top spacing when browser window is maximized" seems to be Opera's default setting.

    So the actual issue is that maximized windows ignore this setting when returning from full screen mode.

    Good analysis. 🙂 In fact, that seems to be the reason. Thank you, @sgunhouse.

  • @sgunhouse Where is the setting?

  • @panosv said in After full screen, the tabs lowering:

    @sgunhouse Where is the setting?

    Update, i know where is it, it's greek, and i didn't know the way you wrote it in english. So, there is no other way to remove the space?

  • @panosv

    So, there is no other way to remove the space?

    It is a software bug that needs to be fixed by the developers.

    In the meantime you can do what I wrote above: Opening a new tab will correct the position of the lowered tab.

    Russian translation:

    Это ошибка программного обеспечения, которая должна быть исправлена разработчиками.

    Тем временем вы можете делать то, что я написал выше: открытие новой вкладки позволит скорректировать положение нижней вкладки.

  • In the meantime you can do what I wrote above: Opening a new tab will correct the position of the lowered tab.

    Ok, but there is quicker way, just click on space above the tab. (for me it works at least)

  • This post is deleted!
  • @panosv said in After full screen, the tabs lowering:

    In the meantime you can do what I wrote above: Opening a new tab will correct the position of the lowered tab.

    Ok, but there is quicker way, just click on space above the tab. (for me it works at least)

    Updating, sorry, not on the space above the tab, but clicking on any tab to remove the space above the tabs.

  • UPDATE: I noticed (ι didn't expect it), that if i enable the "dark theme" and restart the Opera, the event of lowering tab, disappearing. I don't know why.

  • @panosv said in After full screen, the tabs lowering:

    UPDATE: I noticed (ι didn't expect it), that if i enable the "dark theme" and restart the Opera, the event of lowering tab, disappearing. I don't know why.

    I'm on Windows 7 Home Premium 32-bit SP1, and Opera 56.0.3051.99, and I have been plagued by this misbehavior (tabbar lowered after returning from fullscreen) since a few weeks back. I tested your tip on changing to dark theme and restarting. I did, and went fullscreen, and after returning I saw the tabbar NOT lowered. Disabled dark theme, and the tabbar is still behaving correctly.

    Of course, I knew how to correct the bar placement (by clicking a tab, or adding new tab), but it was driving me mad.

  • Oh no, here we go again !

  • @eternal1 The problem shows up again even with dark theme?
    You have relatively new graphics card, i mean, your card is on the list with these that are keep updating? Or haven't anymore?