Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

My Experience?

  • Bad.

    Well, I WAS in a good mood but...

    "After NGINX Bad Gateway" I get:

    "Continue as

    xpvb48
    .@.***.com
    Use another account"

    Along with screeds of: "We need more information to create an account... etc. etc"

    "Please try again. Alternatively, reset your password or create an Opera account."

    "We require some additional information before we can create your account."

    AND YET THE BAR AT THE TOP INDICATES I AM SUPPOSED TO BE ALREADY LOGGED IN!

    "During the registration step you were asked to provide a username and email address, you can also optionally provide additional information to complete your user profile on this website."

    I appear to have been forced to agree to:

    "I consent to the collection and processing of my personal information on this website.

    I consent to receive digest and notification emails from this website."

    Without adequate explanation.

    "optionally"? As in you will now "optionally" do what I instruct you to do?

    What is this all about?

  • Still having problems:

    "Log on to Reply" - I just get this (Again!):

    "Continue as

    xpvb48
    xpvb48
    X.Xxxxx@xxxxxx.xxxx.com
    Use another account"

    Boys! IMO this forum software needs dumping...

    Or is this anything to do with the recent update to Opera 53 on my Windows 8, 64 bit PC? Haven't yet found problems on other sites since update.

    It seems to keep disconnecting from the forum as well. Or are there problems your end? I've had the 'NGINX' gateway error plus the site down due to "Overloading".

  • @xpvb48 When having such issues with a site, you need to check in different hours, using different networks, for at least a couple of working days to make sure it's not a temporary or a network problem.

    Also try the recommended steps that should be done before posting about issues.

  • @leocg said in My Experience?:

    @xpvb48 When having such issues with a site, you need to check in different hours, using different networks, for at least a couple of working days to make sure it's not a temporary or a network problem.

    Also try the recommended steps that should be done before posting about issues.

    I usually do, but it doesn't seem to be a problem with my PC. Having no problems on other sites, only Opera Forum. Also, others seem to be having similar problems. Will try again in some days time.

  • @xpvb48 So far you seem to be the only one with such issues.

    I've got an error, different from yours, when logging in but everything worked on a second attempt.

  • NodeBB 1.9.0 had an error that caused the forums to crash (and subsequently respawn) frequently. You have probably caught the time where all forums instances died simultaneously and new ones did not spin up yet.

    We've upgraded to 1.9.1 today, which promises to fix some of these bugs, so fingers crossed.