Failed to download Opera 48.0.2685.52

  • Windows 10 Pro Version 1709 Build 16299.19

    Opera failed to install
    Failed to download Opera

    Get full installer
    Opera_48.0.2685.52_Setup.exe
    36.59MB
    Opera_48.0.2685.52_Setup_x64.exe
    41.99MB
    Both extract and load to just about the end, then attempts to download and it fails the installation

    I tried with firewall turned off

    In the appdata/temp/opera installer folder contains opera_package.exe_20171104XXXXXX for every attempt I've made to install. I cannot delete these folders. Windows cannot determine owner and doesn't allow me to do anything with them (it's just me, default user, and system on this computer)

    I would like to get Opera back on my computer if anyone can help.
    Thanks

  • Offline installer should not try to download anything. Download 48.0.2685.52 it here and try again.

  • What security software are you using?

  • @leocg The first the thing the file you pointed me to wanted to do was download. It could not, so Opera failed to install. Failed to download opera.
    If I could figure out this new and arcane way to post pictures I've never seen before I would do so. I've tried 3 times and failed.

  • @sgunhouse webroot disabled

  • Pictures are easy, just use jpg and crop the image so there is not too much extra. And the 42 MB file doesn't download anything.

  • @pauld The files in the link I posted are Opera's offline installers, you need to download them to install Opera.
    Once you click on them to start the installation, nothing should be downloaded during the installation process.
    If you are not being able to to download those installers it probably means that something on your system is preventing you from doing that.

    To post pictures just click on the 'upload pictures' icon.

  • @leocg I understand all of this. Please look at my original post where I gave the file sizes. They look to me like complete files. The file I downloaded from your link is just a duplicate of what I already have and it is 41.99 MB. You insist they download nothing, yet the first thing the installer tries to do is download. Please note the fail asked me to download the full installer, even though this is what I'm using. See the attachments below numbered 1,2,3
    Thank you

    1
    2
    3

  • @pauld Are you downloading one of the last two files in the link?

    Try restarting your system and then clean up your temp directory to see if it helps.

  • @paulD I had the same issue, and basically all of the same stats as you. It turned out that webroot was blocking it. Try going into your webroot and disabling everything, and then re-download it.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.