Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Tabs have all dropped down a line.

  • The tabs that used to be at the very top of my screen have suddenly all dropped down a line - leaving an empty grey bar above them (apart from the Opera menu button which is still on the top row). I have no idea how to get it back to normal.
    Can anyone help?

  • Has "Disable tab bar's top spacing when browser window is maximised" become unchecked in the browser user interface settings?
    Advanced settings will need to be enabled to see this option.
    🙂

  • Off Topic:

    tab bar's top spacing when browser window is maximised

    I'm still asking me

    • Why that space?

    Any reason?

    Didn't remember to read nothing about.

  • The tabs that used to be at the very top of my screen have suddenly all dropped down a line - leaving an empty grey bar above them (apart from the Opera menu button which is still on the top row). I have no idea how to get it back to normal.
    Can anyone help?

    Do you have any bookmarks in your "Bookmarks bar" folder?
    If none, that might be the case - if your Bookmarks bar is enabled. Check in Settings --> "Basic": there'll be a check-box there. You might've enabled the bar when bookmarking something, perhaps, -- there's such a check-box in that dialogue, or something...

  • I suspect I misunderstood the OP, forget my earlier post!
    :doh:

  • I suspect I misunderstood the OP, forget my earlier post!

    I understood the same as you.

  • The tabs that used to be at the very top of my screen have suddenly all dropped down a line

    I suspect I misunderstood the OP, forget my earlier post!

    I understood the same as you.

    I suppose you are not misunderstood.

  • The tabs that used to be at the very top of my screen have suddenly all dropped down a line - leaving an empty grey bar above them (apart from the Opera menu button which is still on the top row). I have no idea how to get it back to normal.
    Can anyone help?

    Perhaps the browser window is in minimized mode

    gif

  • @Markburg

    OMenu > Settings > Show Advanced Settings > "Search" > Disable tab bar's top spacing

    · Disable tab bar's top spacing when browser window is maximized

    @Temkem

    Your Gif doesn't work.

    You have 18' left to edit the post
     
    :lol:

  • You have 18' left to edit the post.

    Eighteen feet?

  • Eighteen feet?

    Minutes.

  • Aren't English units wonderful - the same symbol used for feet and for minutes, while seconds and inches are both ". Though you never really see it for time any more - more angle measurement (along with degrees) - and instead see it written with a colon (as in 15:37).

  • You have 18' left to edit the post.

    Eighteen feet?

    Eighteen feet?
    Minutes.

    Aren't English units wonderful - the same symbol used for feet and for minutes, while seconds and inches are both ". Though you never really see it for time any more - more angle measurement (along with degrees) - and instead see it written with a colon (as in 15:37).

    Didn't know that :eek:

    Opera's forum, a learning place.

    :lol:

    :yes: