[Solved]PLUGINS

  • WHERE is the plugins menu?

    If you have disabled plugins from the previous versions, is there no way to re-enable them without manually editing config files?

    I use the browser as an alternative to FF. I'm considering this a mistake by the developers but the campaign integration + speed tile ads are a step in the wrong direction.

    Reverting to 43 because I can't access a plugin to tick a switch may be easier than trying to find the file to edit and toggle the plugin...

    Should I try beta/nightly? Do they still have the plugin menu?

  • Chrome removed it. As Opera is based on Chromium, they had no choice in the matter.

  • And of course the browser (in common with all Chromium-based browsers) doesn't support plugins any more anyway (apart from PPAPI Flash) so why would you need the menu?!
    ๐Ÿ™‚

  • @sgunhouse understood.

    I just want this PDF to work. Every time I open a PDF it saves itself in a loop. I must close the browser or I will eventually get low space warning. This was because I disabled the Chrome PDF plugin in the previous version. I thought the behavior carried over. None of the PDF options work in any setting =/

    Now I can't fix the problem unless I reinstall Opera, which I will do and erase any leftover reg entries and dirs.

    Also, I am glad plugins are gone. I never made one but I played with extensions. Mentioning PPAPI Flash, I'm sure that is a reference to security and plugins. FF did something like this not too long ago.

    I should really be thankful its gone since the first thing I do when I install a browser (and it's a zen-like experience for me) is harden all the flags. :party:

    It's not going to matter too much, I could just wait for when we install the new Windows 10.

  • None of the PDF options work in any setting

    So if you un-check the option to open PDFs in default viewer, they are not opened in the internal PDF reader?

  • Maybe search for "PDF" in Preferences file and modify or delete the entry, helps.

  • I don't find it either. But the answers helped. Thanks.

  • @leocg @zalex108

    Had to play with the checkbox, close opera, open opera, check/uncheck.

    Eventually in settings "Open PDF files in the default PDF viewer application." it worked by unchecking it and the internal PDF viewer handles it once more. I didn't have foxit or any other plugins, just the native one.

    Thanks all.
    The native PDF renderer is very good and I missed it. :norris: #checknorris

    OP SOLVED

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.