:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Forum search fails on multi-word queries

  • Today I was trying to find out if anyone else had reported an issue I had, and the forum search function is completely failing me. If I enter a multi-word query, such as "out of memory", all I get is the forum overview page. This happens whether my query is in quotes or not. Single-word queries correctly return a search results page. Even searching on a single nonsense word like "burblicious" returns a "no results" page. But any multi-word search string just reloads the overview page.

  • There was some discussion on it in this topic

  • Panda, try this.

    Yes, I tried by forum in that way, by the way: it didn't work either there. A multi-word query should be possible though.

    Yes, we know the developers should make the search better.
    We all know that. We don't know if the developers know that. :ninja:

  • "by forum" (in-category) search in external engines works as follows:
    "multi-word" "Forum feedback" site:forums.opera.com
    to find this topic.
    Works on Google, Yandex, mb others.
    Though forum-name (category) mb not enough specific kw.

  • Multi-word search on forums should be fixed now.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.