Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

OPERA Developer Version 39.0.2234.0 VPN ISSUES

  • Interesting that a previous version works. I am still using the latest version of Opera Developer in a virtual machine on the same computer that was having the same issue of not connecting, just like you all.
    I'm not sure how else to troubleshoot this?

    I should point out that I am in VPN mode when I use the Opera Developer browser and it still functions as it should.

  • About autoupdates, you're not going to like the answer:
    https://forums.opera.com/topic/12488/opera-apparently-decided-that-i-want-automatic-updates-how-do-i-revert-that

    Hey, we can't add a Home button either, so I guess that's expected (extensions don't count).

  • To stop auto-update, rename opera_autoupdate.exe in C:\Program Files\Opera developer\39.0.2226.0 (or wherever Opera Developer is installed) to something else, such as opera_autoupdate.exe.bak

  • good to know, about how to stop auto-update! thanks rstacey

    I may revert to a previous build to regain VPN functionality... so long as I did not permanently delete the *.deb file for a recent build on that system! the single system I have where VPN is not functioning, it is a clean install of Opera developer 2234 build on Ubuntu 12.04 64-bit, it is real hardware instALL not a VM! Private window VPN doesn't work whether the WebRTC Leak Prevent v1.0.7C extension is Installed and/or Turned On, or not...

    Version information

    Version: 39.0.2234.0 - Opera is up to date Update stream: developer System: Ubuntu precise (12.04.5 LTS) (x86_64; XFCE) Browser identification

    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2716.0 Safari/537.36 OPR/39.0.2234.0 (Edition developer)

  • I created an account so I could post .
    One problem is Avast AV has a problem with the 39.0.2234.0 update.
    On mine it kept detecting a virus.
    I believe this to be a false positive .

    On my Windows 7 32-bit i had to rollback to version 39.0.2226.0 as posted above.
    Disabling automatic updates with the work-around also posted above .
    The VPN is now working this way .

    On my Windows 7 64-bit on my laptop .
    I had to exclude the problem folder in Avast .
    Then 39.0.2234.0 worked .
    The VPN works now on this OS .

    I hope this information will help some people.

  • Hi,

    What about using VPN built-in service behind proxy where all ports except 80 an 443 are blocked (proxy is used to reach outside URLs). Do you plan to support such case?

    BR

  • I have the same problem it was working not it's not....such a let down

  • From Germany is all ok. Vpn works.

    I have a question : in which way can I have "Vpn & Power saver mode" always on?

    Other question...my password don't be saved in nobody site...why?

  • Here we are in Day 5 of this, and not a post, hint, smoke-signal, tweet--anything--from Opera about it.

    Does anyone here live down the road from Opera? You might want to go knock on the door to see if they're OK.

  • Other question...my password don't be saved in nobody site...why?

    It's unrelated to this topic's subject so please open another one or search for one about that subject.

  • Here we are in Day 5 of this, and not a post, hint, smoke-signal, tweet--anything--from Opera about it.

    This is an users forum, you should not expect any answers or comments from Opera although some employees may do it occasionally.

  • yes, in previous version (2226) VPN works fine

  • This is an users forum, you should not expect any answers or comments from Opera although some employees may do it

    If not here, where? It should be somewhere. This seems like a good place for it--"Opera" is right in the name.

  • If not here, where? It should be somewhere

    You may have better luck in the desktop team blog (note: there are lots of comments about this there already) but even there you should not expect an answer.

  • Same here in Canada on both side of the HDD with the latest version: 10586.318 dual boot Kylin 16.04LTS. You guys are not taking about solution(s)? It was working with previous version. I have in parallel TorGuard VPN and it was working before.
    I removed Opera until someone comes with a solution. If they have to introduce new features, they must be able to maintain them.

  • i have exactly the same problem


    This site can’t be reached

    The webpage at https://www.google.co.in/search?client=opera&q=check+ip&sourceid=opera&ie=UTF-8&oe=UTF-8 might be temporarily down or it may have moved permanently to a new web address.

    now what is solution?
    ===================================================xxxxxxxxxxxxxxx=========================================================

  • There's a Page 1 to this thread, where the "answer" is discussed: revert the version of Opera and disable Autoupdates.

    And wait for a smoke signal from Norway. Day 6.

  • So annoying! I hate when things worked perfectly and that got taken away. Obviously issues with regional broadcasting rights. Next week, at some point it kept asking me to sign into VPN account. It will be great to have VPN feature for security purposes...

  • I hate when things worked perfectly and that got taken away

    Well, we all knew that such things could happen when we chose to use the developer stream builds.

  • Just in case someone just navigate to the last page, the latest dev version's VPN does not work. But the VPN in the previous version works. Here's the link.

    https://get.geo.opera.com/ftp/pub/opera-developer/39.0.2226.0/win/

    To stop auto-update, rename operaautoupdate.exe in C:\Program Files\Opera developer\39.0.2226.0 (or wherever Opera Developer is installed) to something else, such as operaautoupdate.exe.bak

    Credits: previous guys who posted these. at https://forums.opera.com/topic/15278/opera-developer-version-39-0-2234-0-vpn-issues