OPERA Developer Version 39.0.2234.0 VPN ISSUES

  • I have been using the Opera Browser Developer version for Windows for a couple of weeks now with no issues, including the excellent VPN. Then something changed which caused the VPN to only work in Private Windows, this was not an issue for a few days, until this evening when my MENU button turned red and asked me restart Opera to update it. Since I did this, when I launch a new Private Window and switch on the VPN, I can no longer get on any websites, I see a message:
    This site can’t be reached - The web page at http://www.example.com might be temporarily down or it may have moved permanently to a new web address.

    Can anyone help or advise what has happened? With the VPN disabled, websites ARE accessible. I even tried uninstalling it and reinstalling the developer version from the original download I had but I suspect upon reinstall it calls upon the most current version of the developer app and therefore I have the same issue. Perhaps it is just a bug that needs ironing out. Any assistance would be appreciated. Thanks.

  • I have been using the Opera Browser Developer version for Windows for a couple of weeks now with no issues, including the excellent VPN. Then something changed which caused the VPN to only work in Private Windows, this was not an issue for a few days, until this evening when my MENU button turned red and asked me restart Opera to update it. Since I did this, when I launch a new Private Window and switch on the VPN, I can no longer get on any websites, I see a message:

    This site can’t be reached - The web page at http://www.example.com might be temporarily down or it may have moved permanently to a new web address.
    Can anyone help or advise what has happened? With the VPN disabled, websites ARE accessible. I even tried uninstalling it and reinstalling the developer version from the original download I had but I suspect upon reinstall it calls upon the most current version of the developer app and therefore I have the same issue. Perhaps it is just a bug that needs ironing out. Any assistance would be appreciated. Thanks.

    SAME HERE!

  • Does it happens with all VPN servers?

  • I'm having the exact same problem. The VPN button turns blue and says it has connected to a server when you launch a private window but the button turns orange and says "Connecting..." whenever you try to navigate to a website.

  • Same here. The VPN button won't connect most of the time. When it does, I get the same "The webpage at http://xxx might be temporarily down or it may have moved permanently to a new web address" when I try to load any web page.

    Perhaps using the developer version is kind of like being part of the Windows Insider Program...

  • Hi everyone, I have tested it further and I get the same issue with all 4 VPN locations. I have the same problem when enabling the VPN, it is blue to begin with and as soon as I type a URL and hit enter, the button turns orange and then displays the error connecting to the website, if I then click the VPN button the status just says Connecting...
    What I don't understand is what have Opera changed in the past couple of days to cause this to happen?! Maybe they'll fix it if enough people experience it too. Thanks for your posts guys.

  • Same here, everything works without VPN, private windows, opera turbo, regular windows, but if I switch the VPN on I have the same experience as above.

  • Perhaps using the developer version is kind of like being part of the Windows Insider Program...

    I'm on the Fast Ring of the Windows Insider Program and that sounds about right.

  • the VPN is no longer working

  • Opera always sucks at these things...They introduce something which is in-fact really nice and great and then they break it and don't bother fixing it or even trying to help.

    I guess VPN is over now...This is now officially not working at all. BOOOOOOOOOOO going to back to using normal VPN

  • Perhaps using the developer version is kind of like being part of the Windows Insider Program

    Yep, something like this. On both you get non-stable test versions of a software.

  • How do you connect to the Internet?

  • still experiencing the same problem here... when in a Private Window, with VPN On, it doesn't matter if Canada, Germany, Netherlands or USA location is chosen for the VPN, I cannot load any webpages in the outside world, the following prompt appears:

    This site can’t be reached

    The webpage at http://www. $ .com/ might be temporarily down or it may have moved permanently to a new web address.

    The browser was recently updated to build 2234:

    Version information

    Version: 39.0.2234.0 - Opera is up to date
    Update stream: developer
    System: Ubuntu precise (12.04.5 LTS) (x86_64; XFCE)
    Browser identification

    Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2716.0 Safari/537.36 OPR/39.0.2234.0 (Edition developer)

  • I have been using the Opera Browser Developer version for Windows for a couple of weeks now with no issues, including the excellent VPN. Then something changed which caused the VPN to only work in Private Windows, this was not an issue for a few days, until this evening when my MENU button turned red and asked me restart Opera to update it. Since I did this, when I launch a new Private Window and switch on the VPN, I can no longer get on any websites, I see a message:
    This site can’t be reached - The web page at http://www.example.com might be temporarily down or it may have moved permanently to a new web address.
    Can anyone help or advise what has happened? With the VPN disabled, websites ARE accessible. I even tried uninstalling it and reinstalling the developer version from the original download I had but I suspect upon reinstall it calls upon the most current version of the developer app and therefore I have the same issue. Perhaps it is just a bug that needs ironing out. Any assistance would be appreciated. Thanks.

    i'm using ver 39.0.2234.0 in w10 laptop,so far there is no problem with the VPN

  • same here.

    vpn is trying to connect (orange), but nothing happens. And there is no server to choose. (win10)

    On the other system (Win7) it works fine.

  • Here too

    a print for this

    http://prntscr.com/b6hsay

  • I've just checked and VPN is working here. I'm using 39.0.2234.0 on Windows 10 build 14342 if that matters.

    To try to help figuring out what may be happening, I think people could answer a few questions:

    What OS are you using?
    From where are you accessing?
    Do you use any firewall, anti-virus, anti-malware or similar software?
    Do you use a proxy to access the internet?

  • 39.0.2234.0 on Windows 10 build 14342, from the UK. No proxy or third-party firewall or anti-virus software. VPN not working here.

  • I've just checked and VPN is working here. I'm using 39.0.2234.0 on Windows 10 build 14342 if that matters.
    To try to help figuring out what may be happening, I think people could answer a few questions:
    What OS are you using?
    From where are you accessing?
    Do you use any firewall, anti-virus, anti-malware or similar software?
    Do you use a proxy to access the internet?

    What OS are you using?: Windows 10 Professional, Insider Preview Build 14342

    From where are you accessing?: United States

    Do you use any firewall, anti-virus, anti-malware or similar software?: Windows Defender

    Do you use a proxy to access the internet?: No.

  • VPN is no longer working, too; stop working after last update yesterday

    Version: 39.0.2234.0 - Opera is up to date

    System: Ubuntu 14.04.4 LTS (x86_64; MATE)

    from Russia

    No proxy or third-party firewall or anti-virus software

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.