Can't disable ClearType - killing my eyes

  • As a long-time user of Opera i would like to address my concern
    related to the fact that it is impossible to switch-off ClearType in
    Opera, despite having it disabled in my system. It is literally
    killing my eyes and is a reason enough i stop using Opera altogether.

    Also, i would like to ask you to replace the "heart" button
    (bookmarks) with the small rubbish bin of recently closed tabs which
    was much more useful. We do more often close tabs erroneously than
    select new bookmarks. Actually, there could be place for both.
    Hope these changes and issues will be addressed.

    Is there any way i disable ClearType manually?

    Thank you very much.

  • Go to opera://flags/#disable-direct-write and either Disable or Enable, I forget which, I think it is the latter. Then restart the browser.

  • Yes, Disable DirecttWrite may work.

    And opera://flags/#lcd-text-aa to change display text on TFTs.

  • Thanks guys, thanks a lot!

  • Which hint worked for you?

  • Which hint worked for you?

    The one bengtl2 posted.

  • Hello,

    how disable clear type in all options, tab icluded in opera? etc?

    I have modified aero (win 7) theme to use tahoma 8(much better) and all other font is too swiched on tahoma 8. system looks nice like xp. ofcoursr ie11 have clear type and opera too. how I can disable it globally?

    my eyes die when I tray read on my 15'4 1920x1200 thiknpad.

    of course I don't have this problem in O12.17

    now I try O35 and maybe O35 is ready for replace o12.17

  • how disable clear type in all options, tab icluded in opera? etc?

    I'm not sure if you can disable it in a specific application, maybe you will have to disable it on Windows.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.