Why does Opera 26 always start minimized?

  • When ever I shut down or restart my computer win win 8.1 & 10 Opera 26 always starts minimized. Is this fixable?
    Michael

  • I thought it was fixed already.

  • Well, not for me!

    1. Start Opera
    2. Maximize it
    3. Close Opera
    4. Start Opera

    Is it starting maximized at step 4?

  • Two things come to mind. Right click on Opera shortcut (probably won't work on task bar shortcuts), then click on shortcut tab and look at the run box. Mine is set on Normal windows and opens OK. Try switch it to Maximized and see if that helps.

    Option number two - if you have Ccleaner on your system open it up - you'll see to columns Windows and Applications - go to the bottom of the Windows section to the advanced section and check the option "Windows Size/Location cache" - then Run cleaner.

  • Thanks to the both of you for waking up my memory! It has been a long time since I had to set the desktop icon to open a program maximized that I completely forgot about that setting. Most programs will remember that setting when you close them and ignore the setting in the desktop icon. So, I just didn't think about it until you reminded me. If you don't know it already, memory is NOT like wine and doesn't improve with age. That would be good if you wouldn't remember the things you don't want to remember but it doesn't work that and seems you forget the things you would like to remember. But to be philosophical about it getting older beats the alternative.

    To "Anykey" I do have Ccleaner but didn't know about that setting also. I don't need to try that option as option 1 worked. But thanks for the info.

    Michael

  • blackcoder: To answer your question once I set it to Max it will stay there unless I shut down or restart windows then it comes up minimized. Once maximized it will stay that way until a reboot. However, setting the desktop icon to maximized did fix it.
    Michael

  • Well setting to "Maximized" window did help for a while but not long. Now it is back to always opening to a "Standard" window and Maximized seems to have no affect. Is this a bug? I see this behavior in both Win 8.1 (touch screen) and
    Win 10 (touch screen). It's not a big problem but kind of annoying, is there any fix?
    Michael

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.