Discrete GPU Activated with Opera Next

  • Opera is the only program I run that turns on my discrete GPU (macbook pro 15" early 2011), and it's killing my battery life. It's been this way for years, and has pretty much destroyed my battery. I know it doesn't need the extra power; it's a web browser. Is there any way to fix this? (gfxCardStatus does not allow me to switch to integrated only, before anyone mentions that)

  • Version of Opera? I'm not a Mac user, but in both Windows and Linux there's a checkbox in Settings to disable hardware acceleration - you'll need to enable Advanced Settings before you can see that option though. See if that option is available for Macs as well.

  • Try to disable flash

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.