Adobe Flash Player Plugin Gone!

  • Today, I was having trouble with YouTube and a few other websites that use Adobe Flash Player. Videos stopped playing and started displaying errors in the middle of viewing. On most refresh attempts, the errors would occur without end. I decided to turn off the plugin, and turn it back on, because that usually solves the problem. Unfortunately, when I went to the plugins page, Adoby Flash Player was nowhere to be seen. I know that I didn't delete it. I never delete useful plugins. Would someone kindly tell me what's going on please?

  • Which version of Opera? And flash?

  • Which version of Opera? And flash?

    I have version 25.0.1614.68 of Opera. And my Flash is the most recent version.

  • Have you tried reinstall Flash?

  • I got the same issue today. Flash player plugin missing from opera, it works fine in all other browsers. Tried uninstalling both opera and flash player, re instaled them but still doesnt work!!! Whats wrong?

    windows 8.1 32bit
    opera 25.0.1614.68
    latest flash player

  • Have you downloaded the newest flash player or used an old one? If the last, try download and install it again.

  • Are you a bot or something?? What did you not understand from the above posts???

    ANYWAY! I think I got the solution. I downloaded the "NPAPI" flavor of the flash player, meaning the "Flash Player for Firefox and Netscape Plug-In compatible applications – NPAPI", and voila, the plugin re-appeared in the opera:plugins page and the videos are playing.

    Why did I need to go through this workaround? Adobe might have a say here. It seems that it gives the "wrong" flavor for opera browsers.. Check it out!

  • Are you a bot or something?? What did you not understand from the above posts???

    Please read https://forums.opera.com/rules

    This time i'll let it pass but next time you answer like this to anyone trying to help you in these forums, you'll be banned without any warning.

    Btw, this is valid for any user.

    Why did I need to go through this workaround?

    Which was your old flash? The ppapi one?

  • Also having issues with Opera and Flash after the recent update. Opera required an update last week, once it completed, I noticed that Flash player no longer worked. Downloaded the latest version from the adobe website but this has not fixed the issue.

    The issue is with a game bot that I have used for a few months. After leaving the bot on overnight (and working), I find in the morning that I have a blank screen with no text. The only way I have found to get it to work again is to restart the computer. I have not had any issues with the bot and other browsers.

  • Edit to the above -
    this is what it should look like
    http://gyazo.com/e3f5292216d1917eed1b8c895fe4dfb9

    But after leaving it overnight all the text dissappears, even from the buttons which are also no longer accessible.

  • Please read https://forums.opera.com/rules
    This time i'll let it pass but next time you answer like this to anyone trying to help you in these forums, you'll be banned without any warning.
    Btw, this is valid for any user.

    I was on topic, my post was complete and your reply was not justified or helpful at all. I was perfectly compliant with the rules, your response seemed like trolling. Think about it next time.

    Which was your old flash? The ppapi one?

    It was the ppapi. The ppapi one is what adobe is proposing for opera when you go to their website. If you download the npapi one (on top of the ppapi), it works fine again.

  • Please read https://forums.opera.com/rules
    This time i'll let it pass but next time you answer like this to anyone trying to help you in these forums, you'll be banned without any warning.
    Btw, this is valid for any user.

    I was on topic, my post was complete >and your reply was not justified or helpful at all. I was perfectly >compliant with the rules, your response >seemed like trolling. Think about it >next time.

    Did you read rule number 6?

    Which was your old flash? The ppapi one?
    

    It was the ppapi. The ppapi one is what adobe is proposing for opera when you go to their website. If you download the npapi one (on top of the ppapi), it works fine again.

    The flag to enable the ppapi flashe is/was enabled? Other plugins work?

  • The flag to enable the ppapi flashe is/was enabled? Other plugins work?

    As I said, "Flash player plugin was missing from opera"! No flash plugin was there to enable/ disable! when I downloaded the NPAPI, the plugin appeared! Other plugins were in place and enabled.

  • I was talking about the "find pepper flash" flag in opera:flags.

  • http://gyazo.com/8dc123a486ecb258c156233d2c72e3d4
    and this is what it looks like now 😞

  • http://gyazo.com/8dc123a486ecb258c156233d2c72e3d4
    and this is what it looks like now

    It uses flash? There is a link to it or to something similar?

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.