Forcing Opera 12.17 To Remember Login/Password

  • When I go to my bank's web site::

    http://www.gsb.com/

    and click on "Log In" to the left panel of the page, I am taken to another page that obviously is based on Javascript.

    When I enter my login/password, Opera does not prompt me as to whether I want to save the login/password.

    Any help out there?? Thanks

  • It could be for security reasons, which I'd say was a good thing. But then I could be wrong.

    Not sure why anyone would want to save their password/login details that allows access to their bank account, sounds too risky to me, especially if said machine/computer should get stolen or hacked. But then again, I guess that's just me.

  • @bbildman
    Try this bookmarklet: http://www.geocities.ws/jaejunks/SavePassword.html

    Description:

    "A bookmarklet to manually trigger Opera's Save Password bar to appear.
    This bookmarklet is intended to be used on login forms where Opera fails to present the Save Password bar when the form is submitted.
    This bookmarklet may also work for any forms that has a password form field. e.g.: registration forms."

  • Tried that, and the popup box says "Chosen Edit Box Is Not Usable And Has No Name"

    Guess I'm out of luck.

  • Which one of the "Log in" items in the left column? I see 4 with different addresses ...

    Some pages do have login forms with an attribute "Autocomplete:off" to tell browsers not to save the password, but Opera 12 does have a setting in opera:config to ignore this attribute. Just start typing "AutoComplete" in the Quick find. When there is only one setting showing - that's the one. Clear the checkbox and click Save - it may help.

  • In my experience, the wand in Opera 12 doesn't offer to save login details sometimes because it thinks that it already has them!
    Go to Tools>Advanced>Password Manager, and search in the box for the domain.
    If any entries come up, delete them and try again.
    🙂

  • #1, as far as which "Long In" on the left, it's the first one under::

    Online Banking
    HOMEBanker

    Autocomplete checkbox is already cleared in Preference.

    I already deleted the domain from the password manager.

    Any other help is appreciated

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.