Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • How can I zoom text in Opera GX on Windows?

    I found on some sites, that <Ctrl>+<+> should do it. "+" on my Swiss German keyboard is <shift>+<1>. When I push <Ctrl>+<shift>+<1>, nothing happens.

    For zooming out (making text smaller), <ctrl>+<-> should do it - and it does.

    But how to make things bigger?

  • @alexs77 Here, Ctrl + does it. Check the shortcuts in settings page.

  • @leocg Yeah, well, here it doesn't. <Ctrl> + <Shift> + <1> doesn't do anything. <Shift> + <1> yields a "=". It's probably because of the Swiss German keyboard layout.

    If I'm on a keyboard with numpad, <Ctrl> + <NumPad +> works as well. But I need zooming when I'm using the notebook without an external display and keyboard and then <Ctrl> + <+> doesn't work.

  • @alexs77 Did you try resetting the shortcuts?

  • @leocg no, i haven't. i didn't change the shortcuts, so why should I restore them? Actually, i wouldn't even know where to change or reset them.

    "Zoom in" is thus still at <Ctrll>+<+>. But how do I enter <+>? When typing text, it is <shift>+<1>, but <Ctrl>+<shift>+<1> doesn't do anything.

  • @leocg no, i haven't. i didn't change the shortcuts, so why should I restore them? Actually, i wouldn't even know where to change or reset them.

    "Zoom in" is thus still at <Ctrll>+<+>. But how do I enter <+>? When typing text, it is <shift>+<1>, but <Ctrl>+<shift>+<1> doesn't do anything.

    but if you think that Opera by itself messed up its settings, i can try that. I'm extremely sceptical that it does anything, though. i guess it has to do with the keyboard layout and that it doesn't recognize the <+>.

  • @alexs77 So you didn't look in settings page like I said? Go there and reset the shortcuts.

  • @alexs77 You press ctrl, hold it and press +.

  • @leocg to get a <+>, i have to hit <shift>+<1>. when I push <Ctrl>+<Shift>+<1> (ie. <ctrl>+<+>), nothing happens.

  • @alexs77 Check in the settings if there isn't another shortcut.

    Or use the menu.

  • @leocg Okay, I think we're getting somewhere. I now opened up the shortcuts setting in Opera GX for the first time, and:

    2b5c24e3-1e52-4325-a8b3-d078bc415656-image.png

    So, for Zoom in, it's not <ctrl>+<+>, but it is one of those. Eg. <Ctrl>+<=>.

    BUT...

    That doesn't work either.

    To get "=", I have to push <shift>+<0> (zero). When I thus push <ctrl>+<shift>+<0>, nothing happpens.

    I now have pushed on the "Reset all" button and it didn't change anything at all (at least not as far as "Zoom in" is concerned; haven't checked other shortcuts).

    The question still stands - how to zoom in? "+" and "=" don't work.
    I now added new shortcuts <Ctrl>+<Shift>+<1> & <Ctrl>+<Shift>+<0> (because <Shift>+<1> yields a <+> and <Shift>+<1> yields <=>). With these, zooming in works.

    Is that really the way to go? Having to manually define shortcuts to be able to zoom in?

  • @leocg There's not another shortcut - there are only other shortcuts 😉

    For zooming in, <ctrl>+<+> is not a shortcut; at least not a default shortcut; at least not on Windows 10 with Swiss German layout. <ctrl>+<=> is a default shortcut - but that's also not working.

  • @alexs77 If your keyboard doesn't allow you to use the default shortcut, then yes, changing the shortcut is the way to go

  • @alexs77 The problem is not the layout but the lack of keys.

    You can change the shortcuts to use something that is easier for you.

  • @leocg my keyboard layout allows me to type a =. it's opera, which doesn't recognize the character. and it's not about the keyboard, by the way. the issue exists when I use the keyboard of the laptop and also with external USB keyboards (tried different kinds of USB keyboards).

    it was also a bit confusing, that the zoom in shortcut is <Ctrl>+<=> and not <Ctrl>+<+>, like I've read elsewhere on the internet and also like you've said.

  • @leocg no, there's no lack of keys. = is available. it's just that Opera doesn't recognize it; probably because of the layout. would be nice, if it would work out of the box, so that users aren't forced to fiddle with settings to make it work at all.

  • @alexs77 Here both Ctrl = and Ctrl + works for zoom in.

    Go to opera://settings/keyboardShortcuts and reset the shortcuts if you haven't done yet.

  • @leocg how can Ctrl + work? it's not a shortcut for zoom in. at least, it's not shown in the settings.

    ctrl = also doesn't work out of the box. only after adding Ctrl shift 0, it starts to work. and why should resetting the shortcuts work? it's been on the default settings and default is non functional.

  • @alexs77 Don't know why, but it works here.