Problems with Flash Player/Vimeo on Opera Developer 25 Linux

  • Hello everybody. My issue is with the flash player. When I enter on Youtube to watch a video, flash player shows itself on a green screen with a play button on the middle, saying "Click to execute Flash Player". I don't have problems with that except when inserting captchas, because the captcha image does not appear thanks to this issue. I tested on Firefox and it doesn't ask you for that, they execute it automatically.

    Besides, there is an extra issue I would like to ask. Vimeo doesn't play any videos. It shows the message "This video can’t be played with your current setup.". Again, tested on Firefox and worked fine.

    Could anybody help me with that?

    Regards

  • Regarding #1, try disabling Turbo and/or "click to play" on settings.

    About #2, maybe the vido uses a non-supported codec?

  • Thanks leocg. First issue is solved.

    Second one, I don't really know. All videos from Vimeo I tested using OD didn't work, but with Firefox they loaded fine. I first thought it was an issue with extensions, but when I disabled all of them, it didn't work. So that's why I think it's a browser issue.

  • See this thread http://forums.opera.com/topic/4627/can-you-summarize-for-me-opera-25-under-linux-with-flash-and-html5-videos for instructions on how to install ffmpeg with H264 codecs, which will allow Opera to play H264 videos from vimeo.com and other sites.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.