Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • So far when i wrote "y" browser would autocomplete to "youtube.com".
    By accident i wrote "y/" and now when i write it in the search bar it doesn't autocomplete anymore. How do i get rid of that entry ? there is no "x" button on the right side

    9555717d-84fe-4c90-a93a-d7a91bc46bb6-image.png

  • @zasdf Already tried shift + delete?

  • Yes, unfortunately it doesn't do anything, tried shift, ctrl, alt. I've been trying to find a database or smth responsible for this list to edit it, but couldn't find it

  • When I hover an entry in the dropdown, it does have an x ...

  • as you can see in my screenshot, "y/" doesn't, if I hover on www.youtube.com it does have an "x" and I can remove it. That's why I ended up here, cuz I can't delete that "y/" and it's really annoying to have to press arrow down or Tab to get what I want

  • @zasdf Do you see it in history? Did you try to remove the entry from there?

  • @leocg
    There was an entry from Yahoo which i removed (I never use it).
    If I type "y/ text" it's going to search "text" on yahoo, so appears like y/ is a shortcut to that search engine, but it wasn't there until i typed it by mistake.
    I've search through options to maybe turn it off or smth but nothing like that is there. Tried searching this forum but haven't found similar case. Someone was suggesting editing database in user profile, but all I could edit was autocomplete entries, nothing related to search bar.