:tools: Scheduled maintenance

Heads up! Downtime for the Forums, related to the NodeBB upgrade, is planned for Thursday, December 14, starting from 10:00 UTC.
Please make sure to finish all your posts before this time. The downtime should only last for a few minutes.

Opera 24 tabs

  • Using 24.0.1558.3 I am having problems with tab displays. I was 'cleaning up' i.e. deleting unused or just closing tabs that are on the bookmarks bar. Quite suddenly the tabs would not go away!! i.e. they remained there even though I had "x-ed" them. Didn't happen until I had done a few (about 5) tabs. Now I have more and more display issues - such as the screen up/down arrows are gone! but work if I hover over the black vertical line on the RHS side of the page; the back/forward arrows are not showing (i.e they remain grey but are working!! Tabs don't go away, as I said, I have to right click and close them to make them disappear.

    Won't load sites from the bar; when a site is open it says about:blank instead of the URL.

    Worst of all - I thought to re-download on the basis I might have finger problems and have set something different, BUT, Opera won't download, the "if it doesn't start" page appears and says 'try again' but it still doesn't load....

    Agh!! help please quite frustrating. If I just '+>new tab>speed dial>enter a google terms such as Opera Forums it loads......

    [Mod note: Moved to Next and Developer area]

  • Platform? (Windows, OSX, Linux) There was a new update, current version is 24.0.1558.17 Any tabs (including the ones you closed) contain Flash?

    When Presto was misbehaving, sometimes minimizing and restoring (by clicking the taskbar icon) would help.

    Let me see, Opera/Blink is multi-threaded, with one thread per tab plus one for the UI (plus others depending on content) ... makes sense to me the UI could freeze while leaving tab content functional. Doesn't offer any guidance though.

  • Sorry, OS is W7; SP 1; 64 bit.

    "About" says the version is up to date.

    No flash, afaik.

    Will try the minimising (Eur spelling ;) )

  • The minimise trick works!! bizarre, but needs to be reset every time I open or close a tab. Still no up/down on the RHS.

    BTW, I have uploaded a "new" version; I discovered the file link in the 'downloads' folder, no notification on the web page....

  • Sorry for the dribble of messages - but seeing new things as I work...

    As I said minimising and opening again sets the tabs correctly, except that the original tab name appears in the new tab and the old (removed) tab is still showing on the tab bar.

  • Not actually surprised about the file - the UI isn't properly updating after all. And I'm bilingual - US and Canadian English (sorry, not British - it's an elevator, not a lift). ;)

    I presume you've restarted Opera at least once in the intervening time? Actually, if Opera 24 updated that probably means you restarted Windows - but you're still having the issue? You may want to file a bug report on the Bug Tracker and include a copy of your session by emailing the db and journal files to the address they will give you. Obviously deleting the session should fix the problem - but you may not want to do that. (You can - well, theoretically anyway - save all tabs to a speed dial folder, then close Opera and delete the files. When you restart Opera you can right-click the folder and choose to (re-)open all the tabs. But this will be all pages opened new - none would remember the previous pages.)

  • Moi aussi, pourquoi le drapeau US??

    OK, I'll try the various tricks and submissions. Tnks for the advices.

  • Well, well, restart worked, all back in place, up/down, kill tabs, etc. Shoulda tried that earlier.

    Bon journee et merci encore.

  • I had the same symptoms. But the b1558.17 solved the problems.

  • Bummer, I've sorted the tabs issue but the "won't pick up links in messages" one has reappeared, i.e. won't click through from Thunderbird, need to copy/paste the link. Cannot remember what the fix was, I'll have to search.

    Ho-hum

  • "won't pick up links in messages" I had this same issue from Skype! I had this problem when I had Firefox running in background. Closed Firefox and restarted Opera fixed the problem.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.