Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • When I get a Facebook call, I keep getting a message to allow microphone but there are no options in Opera to allow Microphone or Camera that I can find. Everything works fine in Skype and if I use Developer Version.
    Any help would be appreciated.

  • Goto the URLs opera://settings/content/camera and opera://settings/content/microphone. Also, when you're on a site, you can click the badge at the left-side of the address field to access the site's settings where you can enable/disable the camera and microphone for the site. Your choices will then be reflected on the pages mentioned above.

    Most likely, you're going to want https://www.facebook.com:443 and https://www.messenger.com:443 in the allow list for both the camera and microphone settings.

  • Thanks, Facebook is allowed. Messenger was not in the list. Where do I add the messenger url?

  • @BobbyG As said, go to the page, click on the padlock /globe/whatever badge and allow access to the camera and microphone.

  • @BobbyG Goto messenger.com and click the badge at the left of the address field to get to site settings.

  • I am getting the same problem on a laptop when I try to connect my mic with franklinmint.fm the mic testing site not getting a message to allow the microphone.