Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera
  • i have a galaxy note 9, latest android OS, latest opera mobile version. I can Not remove duplicate shortcuts. I've tried "touch and drag to delete" (recommended procedure) method which results in, when i drag the dupe, both the edit and delete options Instantly Disappear when hoovered over it with the 'excess' shortcut. tried numerous times.
    so then researched more online, "theoretically" there's some "settings/Advanced " subheading, either at bottom of settings menu or to the left of it, but there is No "settings Advanced " subheading, either, in eirher of the places already mentioned Nor is there a "settings Advanced " subheading anywhere else, either, that I can find.
    thanks for a clue on this, guys,

  • Settings/Advanced is a Desktop thing, not applicable.

    On a regular phone or tablet, you can certainly remove speed dials that way (as in, I've done so) - I don't think I've tried to edit bookmarks. I suppose I'll see - though I might have hoped for some sort of checkbook or selection feature.

  • Yes, on my tablet anyway you tap the icon to select it, then tap the trash can.

  • @sgunhouse
    thanks. i used to (be able to) remove shortcuts using the good ole 'prescribed' method, too, but now ('now' being roughly last few days or so, aka 1st time I tried to remove dupes/unwanted shortcuts in roughly 2 months) it's no longer workable.
    bookmarks "not an issue", though - I have none.

    tapping the icon to 'select' it results in =immediate= display of the 'edit delete' balloon. trying to drag an an icon 'over' the word edit (OR delete) just results in the icons 'auto-rearranging' themselves. and tapping it briskly and letting off results in a web page opening....

    be nice if there were also some 'menu based' approach to deleting shortcuts,maybe from a list, but ....

    thanks 🙂

    my version#

  • @hiddy-yus You don't need to drag anymore, when you get "edit" and "Delete" option, just click one of them you need, dragging is now only for re ordering the bookmarks.

  • @neetesha

    well, thanks 4 trying 2 help. what you suggest would be great if my browser was working as we'd expect it to.
    however (and here's the rub):
    when i get the 'edit/delete' balloon, the same second i take my finger OFF the edit/delete balloon (to elect one or the other) the 'edit/delete balloon' =disappears= instantaneously, that same microsecond 😞

    I've tried long presses, very long presses, short presses, VERY short presses, light, very light, heavy presses, etc. but all result in the same behavior ...

  • Strange!
    Unfortunately we are not able to see the issue here. Could you please send us a video explaining the problem. Also let us know what all steps have you already tried to get rid of the issue?