Opera Mail - client for AT&T

  • I use Opera Mail on two computers, 1 laptop, 1 desktop. I have 7 email addresses and AT&T is my ISP (email server).
    My question is - is it to be expected that if I open Opera Mail on, say, my laptop, that the messages/emails will NOT show up simultaneously on my desktop? There are circumstances in which it is advantageous for me to be able to access the same message/email on both computers at the same time.

    Thanks

  • is it to be expected that if I open Opera Mail on, say, my laptop, that the messages/emails will NOT show up simultaneously on my desktop?

    Afaik, it isn't. You can access your messages simultaneously. It is not possible only if both computer are sharing the same local mail folder.

    However, it may be possible that your mail provider limits the access to your acount.

  • Thank you for your reply.
    I don't think AT&T limits access, but I will find out for sure.
    I'm not sure how both computers can "share the same local folder"?

    Thank you again

  • You will also need to find out if you are accessing you mail from AT&T through POP3 or IMAP servers.

  • ...
    I'm not sure how both computers can "share the same local folder"? ...

    If the two computers are on the same local network, they may be set up to share folders like that on one of them.

  • You should have any problem accessing your messages (POP or IMAP) with two different instances of Opera Mail. It should just work.

    For POP though, if one of the instances has "leave messages on the server" unchecked and it accesses the messages before the other (before the next check interval of the other), the other instance will never see the new messages.

    Of course, that all counts on the servers not having some special limits etc.

    Is it always the desktop that doesn't see the messages? Or, does it just depend on which one accesses the Inbox second?

    Is this with IMAP or POP? Do you have low-bandwidth mode enabled on either?

    On the desktop for example, I'd download the Opera Mail installer, launch it, click "options", set "install path" to a folder on your desktop, set "install for" to "Standalone Installation (USB)" and install. In that Opera, set up one of the accounts. If it's POP, don't uncheck "leave messages on server". Then, see if it behaves fine. If so, your normal Opera Mail is just messed up.

  • I have several computers - including laptops and tablets - and my mail provider is AT&T/Yahoo. I have one computer (the desktop) set not to leave messages on server; that computer has my full archive on it. Every other computer or device is set to leave messages on the server unless I delete them. AT&T has never given me any problems about accessing the same account on multiple computers. Having said all that, unless you are checking manually on both devices one may be a few minuts behind the other - whatever the polling interval is set to ... usually 5 minutes.

  • Thanks for your input everyone. I noticed the problem originally when I opened OM on my laptop first and THEN my desktop.

    When I checked I found that I had UNchecked the "keep on the server" box on the laptop but NOT on the desktop.

    (I don't know why I didn't realize this ...!!)

    So I rechecked the "keep on the server" box on the laptop AND left the box checked on the desktop too...to be deleted after 2 days.

    Thanks again for all your help...

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.