Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Inkorrekte Darstellung der Amazon-Webseite

  • Opera 63.0.3368.43

    Ich habe heute auf die obige Opera-Version unter Win 7 Home Premium 64 Bit inkl. SP1 upgedatet, beobachte aber bereits seit der Vorgängerversion, dass die Amazon-Homepage nicht mehr korrekt dargestellt wird (keine Abbildungen, etc.).

    Anbei ein Screenshot:Amazon Screen.JPG

  • Ich habe soeben in das Windows-Benutzerkonto meiner Freundin gewechselt. Dort war Opera noch in der Version 62.0.3331.116 installiert.

    Dann habe ich auf die Version 63.0.3368.43 upgedatet.

    Mit beiden Versionen kann ich die Amazon-Seite problemlos öffnen.

    Was kann da in meinem Benutzerkonto los sein...?

  • Ihre Version: 63.0.3368.43
    Opera ist auf dem neuesten Stand
    Zuletzt geprüft am Donnerstag, 22. August 2019 20:38
    

    Meine Version unter Linux Tumbleweed und auch Linux Leap.
    Der Fehler taucht bei mir nicht auf, weder mit Vivaldi, noch mit Opera,
    Chromium kann ich nicht testen; Firefox zeigt auch alles fehlerfrei an.

    An deinem Profil liegt das eher nicht. Hast du in deiner Windows-Version
    Java-Script akiviert, oder ist dort ein Flash-Player installiert?
    Was ist mit u BlockOrigin oder anderen Ad-Blockern auf deinem Windows 7?
    Windows Defender läuft bei dir wohl nicht, welche Sicherheits-Software/Antiviren-Programm ist zusätzlich installiert, vielleicht Windows MSE??

    Erster Screenshot Opera, zweiter Vivaldi; kein Unterschied

    Opera Momentaufnahme_2019-08-22_2051_www.chip.de.png

    2019-08-22_20-49_ www.chip.de.jpg

    https://forum.vivaldi.net/topic/39560/bild-darstellungsproblem-in-vivaldi-auf-chip-de/2?lang=de&page=1

    Da gibt es wohl noch mehr, mit diesen Problemen ... 😉

  • @senix Amazon != Chip

    Ansonsten sieht das nach nicht geladenen Stylescheets aus.

  • @meersau said in Inkorrekte Darstellung der Amazon-Webseite:

    @senix Amazon != Chip

    Ansonsten sieht das nach nicht geladenen Stylescheets aus.

    Hallo meersau,

    Amazon ist nicht chip de. Hier nachzulesen

    CHIP Digital GmbH ist ein Unternehmen der Hubert Burda Media.
    

    Amazon - Imperium des Amazon-Chefs Jeff Bezos

    Mit den Stylesheets bist du nicht falsch, ich hatte nichts gegenteiliges gesagt. Flash und/oder auch Java-Script spielen hierbei ein Rolle.

    Meiner Meinung nach ist dies ein Problem, das ausschließlich bei/unter Windows /7/10 auftaucht, denn bei mir unter Linux habe ich den/diesen Fehler nicht.

  • Das Verhalten habe ich (nicht nur bei Amazon) zwar selten, aber doch manchmal. Hilft es, den Verlauf zu löschen?

  • @senix du hast den Hinweis offensichtlich nicht verstanden. Hier im Thread geht es nicht um Chip sondern um Amazon und das Problem bei Chip ist ein anderes.

  • Vielen Dank für Eure Antworten!

    Ich habe Opera nun neu installiert (siehe anderer Thread, in dem es um den Ansichtsmodus der Lesezeichen geht).

    In der neu installierten Version ist, wie früher auch schon, JavaScript aktiviert.

    Mit der Anzeige der Amazon-Seite gibt es nun jedoch keine Probleme mehr (im Benutzerkonto meiner Freundin war dies aber ja, wie gesagt, auch schon der Fall).

    Keine Ahnung, was da unter meinem Benutzerkonto mit dem Update auf die beiden letzten Opera-Versionen schiefgelaufen ist.

    Installiert Ihr denn bei einem Update Opera immer komplett neu, oder lasst Ihr einfach automatisch seitens des Programms updaten?

    Meine Versionen wurden nämlich immer nur auf diese Art upgedatet - war dies falsch?!

    Flash.JPG

  • @meersau

    Flash und/oder auch Java-Script spielen hierbei ein Rolle.

    Hatte ich doch geschrieben. Ich hatte nicht nur das Eine Problem erwähnt, sondern auf beide Beiträge geschrieben, unterschiedlich.

    Amazon != Chip
    

    Wie soll man das, deiner Meinung nach, deuten? Klare Aussage wäre dann besser gewesen 😉

  • @scyllo

    Bei mir habe ich gleiche Einstellungen, nur eben mit Linux.

  • @scyllo
    Hallo, ich hatte das gleiche Problem mit der Ebay Webseite.
    Habe dann den Button "Werbung blockieren" (Opera feature) hinter der Adressleiste
    deaktiviert. Nun stimmt die Darstellung wieder für Ebay.
    Mit freundlichen Grüßen

Log in to reply