Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Opera browser automatically zooms

  • Reporting a bug: My Opera browser automatically zooms a page where I type. When playing a word game at Lumosity.com, the page zooms in multiple times. I have switched to a different browser until this is resolved. I never had this or any similar issues with any previous version of Opera.

  • Word game? The keys +, - and * as well as some digits (6 through 0) can be used for zooming, depending on settings, but not generally letters ... anyway, you can edit many shortcuts in Settings > Advanced > Browser > Shortcuts > Configure shortcuts or by pasting

    chrome://settings/keyboardShortcuts
    

    into the address bar and pressing Enter.

  • @sgunhouse Thanks for writing back. Right. I'm only typing letters. The Opera shortcuts for zooming require a combination of keys that are not letters.

    This is a bug. I've reported this issue through the Opera bug report wizard. Interestingly, while I was typing the bug report, the entire window zoomed in from 100% to 90%. That is a bug.

  • @cynthiajg This issue appears to be resolved after Opera's new version was installed today. Thank you, Opera engineers.

Log in to reply