Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

[Solved]Old email shows up when filling fields

  • If clearing the autofill data from the UI doesn't work, close down Opera and delete "Web Data" and "Web Data-journal" in the profile directory.

  • @sgunhouse said in Old email shows up when filling fields:

    chrome://settings/addresses

    Many thanks.
    Frankly, I checked those already. In Opera there is nothing at all. In Chome just 1 entry, with the correct details.
    Reason why I was/am puzzled why these 5 year old email addresses still show up.

  • @burnout426 said in Old email shows up when filling fields:

    If clearing the autofill data from the UI doesn't work, close down Opera and delete "Web Data" and "Web Data-journal" in the profile directory.

    I have been running CCleaner and numerous times and also clear data from within Opera.
    The last time I used those addresses was 5 years ago. Since then I bought a new pc, formatted the drive x-times, did a clean Windows install, I don't know how many times, cleared cache and whatever there is that can be cleared.
    So my best guess is that is on some server and one way or the other it is being synchronised or something.

    As for web data en web data -journal: I wouldn't know where to look.

  • @mopw69 said in Old email shows up when filling fields:

    As for web data en web data -journal: I wouldn't know where to look.

    Goto the URL opera://about and look for the profile path.

  • @burnout426 said in Old email shows up when filling fields:

    @mopw69 said in Old email shows up when filling fields:

    As for web data en web data -journal: I wouldn't know where to look.

    Goto the URL opera://about and look for the profile path.

    I have never been in there to be honest. Can I do any damages to Opera settings, when clearing these 2 files?

    SnagIt-25072019 083401.png

  • @mopw69 Deleting those 2 files won't hurt anything. You can back them up first if you want though.

  • Another thing you can try just in case it works better than clearing autofill from the normal setting window, is to goto opera://settings/clearBrowserData, switch to "advanced", set range to "all time", uncheck everything but autofill and clear.

  • @burnout426 I have exited Opera, deleted those files (first backup) and launched Opera. Now Web Data reduced from 254kb to 77kb.

    I went on to that specific site where I encountered this 'issue' , entered the first, two, three character(s) of my email address.
    Now does show the old email address anymore.
    Hopefully... it is solved now.

    Many thanks indeed.

    BUT (there is always some kind 'but' or 'however'...)
    I still wonder where Opera got this very old data from.

    There is only 1/one place that I know of where this old email address has been stored: my password manager.
    In fact, I just checked, the site involved does not exist anymore.

    Anyway, thanks again.

  • @mopw69 Have you ever used the email on that site? Did you have it in another browser?

  • @leocg Before I used Chrome, but no passwords have been saved in there.
    As said, the user id and password were last used way back in 2013 and I bought a new pc in 2015, i.e. I started off with a clean system.

    I removed the 'web data' (see above) and tried a few times.

    The below, that I got before, is now gone, i.e. no drop down with 'suggestions' anymore.

    BTW: passwords (Settings->Advanced->Autofill) are controlled by Roboform, but Roboform usually shows a pop-up with an option to either only Fill or Fill & Submit.
    That wasn't the case here.

    Anyway, whilst the puzzle as such isn't solved, the problem is... 🙂

    Thanks.

    SnagIt-27072019 094600.png

Log in to reply