Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Text Covering Tabs and Window Controls

  • Since the version 60 update, I have "Search | Copy | Send to My Flow | Share..." at the very top of every browser window. It partially obscures the window's minimize and zoom buttons and then the tops of the browser tabs. They are not clickable, but they make it hard to read my left-most tabs, especially since they have a dark shadow underneath them. Is there a way to get rid of this text?

  • Hey, i think i saw the same thing. It appeared grey above the top left corner of the browser, i thought i was being hacked.

  • Not a Mac user, but that is Opera's selection pop-up. It is supposed to appear when you select text on a page. Which suggests that actually selecting some text and then cancelling the selection may get rid of it (perhaps only until you close the browser though).

    Try it, if it comes back or doesn't fix it at all you should file a bug report (at http://bugs.opera.com/wizard/)

  • @sgunhouse Thanks, no that doesn't help, and it's always there on new windows, restarting, etc. It's somewhat different as the text selection is in a sort of grey thought bubble, this is just white text with a very heavy shadow, no grey bubble.

  • @thetsart said in Text Covering Tabs and Window Controls:

    ttons and then the tops of the browser tabs. They are not clickable, but they make it hard to read my left-most tabs, especially since they have a dark shadow underneath them. Is there a way to get rid

    Have you got Search Pop-up enabled in the Preferences? If you disable that, maybe that will eliminate the nuisance. I do not see anything obscuring anything if I select text, and I have that setting turned off.

  • I still have the exactly same problem on a Macbook Pro with french version.

    My flow and search popup are disabled, like many options, but the grey fields are still there.

Log in to reply