Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Save As PDF Issue

  • When I save ANY page using the newest Opera on a Windows 7 laptop, it always results in a page (when opened by Adobe Reader) that is oversized by at least 40%. I usually have to decrease the page size 4 times (using the little minus dash in a circle in the tool bar at the top.

    Attached here is a image of a PDF of our forum opening page, for example

    0_1549929813658_Screenshot_1.jpg

  • @bbildman And is it really the Opera's fault? Maybe it is your the default zoom level set in Adobe Acrobat Reader DC? In the program settings you can change the default value. I use it in another language, I give my location to this option after my private translation into English:
    Edit >> Preference (or Ctrl + K) >> View page (last option before line in the list category) >> Default layout and magnification >> Zoom

  • Hi jojo, appreicate the informative reply.

    Unfortunately, the Opera page is at 100% zoom, as is the default setting for Adobe Reader. When Reader opens the page that I saved from Opera, it is showing at 100%. It isn't until I change the zoom factor to 51.1% in Adobe Reader that the page displays as it does at 100% in Opera.

  • @bbildman I wrote a page of this topic to the PDF file. Later, I opened it in the Adobe Acrobat Reader DC. At the start I had a similar approach that is the default for this program, which I wrote about in my previous post.

  • @bbildman maybe you need to select 'FitWidth' or 'FitVisible' in drop down zoom options instead of 'Actual Size'.

  • @andrew84 Fit to width in the drop down zoom works, but when you close Reader, it goes back to fit to width not selected. So I went into Preferences after I closed the PDF file that was loaded. Clicked on "Page display" and then "Zoom" and clicked on "Fit To Width" so Reader would then save this a default. Worked perfectly.

    Thanks to all who helped here.

  • @bbildman Yes, you are right. Settings in the dropdown are not saved. I have 'Automatic' selected in Preferences and after opening a pdf file, zoom is automatically set to 'width'.

  • "Save as pdf" is special in that it's a picture that's as wide and as tall as the site (or the selection you've made). You can ctrl + p instead and choose "save as pdf" to print to a pdf instead. That'll paginate everything and should make the size look better.

    For the non-print "Save as pdf", I'd try the pdf file that's created in a reader besides Adobe. It' has known bugs dealing with large widths and heights.

Log in to reply