Operas Update Has disabled all video!

  • Can anyone tell me how to 'fix' this?
    Opera updated yesterday. Now I can't watch any video on any site, news, flash games, any games now, youtube,anything.
    A silver screen appears and it says click here to enable adobe flash, then the video screen goes black and says error.
    The adobe flash is updated, and I can't find any thing on the web to tell me how to fix this.

  • What version of Opera are you using ?, 'Menu / About Opera'.

  • Opera 21.0

  • If I uninstall opera, then reinstall, it will probably fix it but I hate to do that and have to go back and reset all my book marks and crap.

  • 21.0.1432.67 - Opera is up to date

  • Opera 21.0.1432.67 ?.

  • Released 5/13 (Tuesday), he's up to date.

    Reinstalling Opera will not change your bookmarks unless you tell it to delete your user data during the uninstall. Of course, it probably won't fix the problem either ...

    Any particular examples? We talking Flash videos or HTML5? (Right-click on it and look at the menu - presuming there is something to click on ...)

  • Released 5/13 (Tuesday), he's up to date.

    He must have been adding each post at the time I was creating mine, so never got to see them until too late.

  • either, it doesn't matter. any website, news, youtube, any game, the video screen is silver, it has a play icon in the center and says underneath, click here to enable adobe flash player, then if I click on that, the screen goes black and it says error. and it's the same if it's news, or anything, game. it mean it's screwed up.
    and there's nothing wrong with my adobe flash. it says i'm up to date.
    YOUR SYSTEM INFORMATION
    Your Flash Version
    13.0.0

    Well Praise the Lord and Pass the gravy! Youtube just started working and the games loaded!

    Someone must have seen this and fixed it. probably nsa or the other abc's fixing their glitches so they can keep monitoring what we're doing.

  • Guys...I'm a Grandma in Alaska......."he must have:.....uh uhm uhmmm. Ha Ha Ha!
    well I can watch my news now.
    I quit using chrome because the flash players were always crashing on me. and firefox was just getting too crowded. Now I was told, by a 'expert computer programmer' guy, that chrome has a default flash player and that when you added adobe or other flash players, they tried to override one another and would cancel each other out. cause I'd have video and no audio, or vise-versa. or nothing at all.

    so that was why i went to opera. and it's worked perfect for almost a year until today. as long as I can see my grandkids' videos and my family and the news and watch my favorite folks on youtube I'm a happy Grandma.

    Thanks guys or gals.

  • I don't think it's related to any update...

    Disable Off-road / Click to play.

  • well, I say it does because every time Opera has updated in the past few weeks, something changed. even my tool bar and the display changed and the whole page changed, subtle and slightly.
    and yesterday right before I shut down my computer, opera updated.
    then today, not one video on any website worked. every single video on the news, or a game site, or a blog, or any website, everyone of them showed a silver screen, with a play button, and it said underneath, click here to enable adobe flash player. and I'd click it, and then the screen would go black and it's say error.
    and I checked my adobe flash updates and I was up to date and I haven't changed my flash setting at all.
    now I also have firefox, and I went to firefox and all the videos and games and everything worked just fine.
    I ran my security and firewall and encryption and avg scans and nothing showed up.
    now, everything was fine until that new last opera update.

  • But is it fixed for you, or isn't it? You posted a short time ago: "Well Praise the Lord and Pass the gravy! Youtube just started working and the games loaded!"

  • I believe tentamak's problems are now sorted judging by what was said in his second from last post. So from what I believe, his last post was a response to rafaelluik comment basically reiterating what was said in his previous posts above.

  • lem729-yeah it started working again, it was glitchy at first then it settled down and now all the videos work fine.
    and thank you linuxmint7 for clarifying..and I am a Grandma old woman..not a he...but that's ok.

    ah. I'm just happy it's working fine now.

  • Oops!!!, how rude of me, really sorry tentamak, I do apologise ma'am. :)

  • tentamak, I loved your expression: "Well Praise the Lord and Pass the gravy" :))

  • No need to apologize Linuxmint7. Everything is cool. I'm not a feminist or liberal. Just want my computer to work properly.
    yeah lem729, that's an old southern expression. I like it too.

  • @tentamak

    Wanting a computer to work properly is a never ending task. As long as I don't see a blue screen, I'm happy.

    Did you, by the way, notice my comment suggesting you work on making folders. It's in this thread.

    https://forums.opera.com/post/39483

    It sounds like you have too many bookmarks -- and folders are very easy to do, and would help with organization and finding things. :)

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.