Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

closing tab using shift+click

  • In the latest version of opera - 52.0.2871.3
    closing an open tab using mouse has changed to alt+click instead of shift+click
    i have multiple tabs open and the cross button only shows on active tab
    i used to close the unactive tab using the shift+click, is there any way to change it back to shift+click ? or will i be stuck with opera 51 for foreseeable future ?
    i know that shift+click is now used to select tabs, can the use of shift and alt be interchanged ? i dont see any option in keyboard shortcuts

  • Disable opera://flags/#multiple-tab-selection and shift + click should work again.

  • @burnout426 That Worked!
    Thankyou very MUCH!

  • With the new opera update, the feature to shift+click is gone again and now i cant find the flag either
    Any help ?

  • @rak282 The flag was removed. See https://blogs.opera.com/desktop/changelog-for-56/#b3051.10. You can no longer disable multiple tab selection. You have to use alt + click to close a tab.

  • Hello, I have another problem connecting to your topic. You're saying this new updated version of Opera is using alt + Click to close a tab. Now, that is my problem, how do I disable that? I have a weird way of using browsers, like for example, I use two browsers: Chrome and Opera. Now, I always use alt + tab to switch browsers. But then, I always accidentally click a specific tab in Opera while still pressing the alt button.. I always do that.. So, how do i get rid of it? Disabling it will totally fix my problem. Thanks in advance..

  • @lyndonbroz said in closing tab using shift+click:

    So, how do i get rid of it?

    You can't. When Opera added multiple tab selecting, it took over shift + click and ctrl + click for selected tabs. They never provided an option to configure the modifier keys. All they had was an experimental flag to disable multiple tab selection, which would also turn off the overriding of the modifier keys. Unfortunately, Opera took that flag away from us and never promoted the flag to an actual setting. So, we're SOL.

Log in to reply