Forum login not being saved

  • Is there a setting somewhere for the forum to remember my login so I don't have to sign in each time I visit?

  • Nope.

  • In my case, when I access the forum in my computer, the login is automatically.

  • Me too.
    I've never ever logged into this new forum, it appeared that my details were just transferred over from the old one and I've stayed logged in ever since!
    Most forums will keep you logged in if you don't log out, although with some I use I do have to log in again very occasionally.
    🙂

  • In my case, when I access the forum in my computer, the login is automatically.

    Here it's kinda random. Sometimes it logs me in automatically, sometimes i need to manually login.

  • Most forums will keep you logged in if you don't log out, although with some I use I do have to log in again very occasionally.
    🙂

    LastPass fills in the form automatically, and I need to click the sign-in button. But without a "Remember Me" feature, I'm never taken straight in. Oh how spoiled we become. 🙂

  • Thanks for reporting, we're looking into this issue. I'm experiencing it too.

  • I am seeing it to, it also affects separate tabs before log in

  • Is there any progress on this?

  • What browsers are you able to reproduce this in? Unfortunately I'm only able to reproduce the issue in Opera, while logins are saved in Chrome.

  • Logins are saved in the latest versions of:

    Chrome

    Firefox

    Internet Explorer

    Seamonkey

    .

    Interestingly (and this may be a key point), I noticed that in each browser the Opera forums would open to the logged out state, then refresh to the logged in state. I've never seen that in any other forum I've been a member of the past 15 years (and I've been a member of many).

    There are two browsers that do not log me automatically:

    Maxthon Cloud

    SlimJet

    .

    Maxthon has been around for years, but recent versions are built around Chromium, but with their own additions and tweaks.
    SlimJet is a brand new browser branched off from SlimBrowser. It is also built around Chromium with their own additions and tweaks.

    There seems to be a pattern here, as recent versions of Opera are also Chromium based with additions and tweaks.

    (And why oh why do I need to double space lines here in these forums in order to make line breaks??? ...not to mention having to refresh the page to edit a post! 😕 )

  • I used to have this problem with Vivaldi also - it was an issue specific to Chromium but somehow they found a way to fix it. Sorry, not sure what they did.

  • (And why oh why do I need to double space lines here in these forums in order to make line breaks??? ...not to mention having to refresh the page to edit a post! 😕 )

    The refresh requirement is a known bug.
    You can force a line break by putting a double space at the end of the line.
    Not ideal I appreciate!
    🙂

  • My Opera 11 seems to hold the logging. Though at the first moment I saw as if it was wrong; then - in a couple of seconds it automatically reloaded to the logged in state.

    I now seem to be simultaneously (not using at the same time) logged in within two of my browsers (didn't check Fox). In Chrome it looks just fine.:fine:

  • That's good for those using Opera 11, but 21 is a different story. 🙂

  • I've logged in in my Firefox - will check next time if it's allright.
    [PSST]Don't use DifferentStory - use Opera[/PSST]

  • [PSST]Don't use DifferentStory - use Opera[/PSST]

    LOL. yeah yeah I know. 😛

  • since ~ a week I have to sign in each day. Before, the login was saved 5 days(?), so what has changed?
    Browsing with O12

  • Apparently, updating the look of the forums is more important than the ability to stay logged in.

  • The "options" and "quote" buttons and users' posts' numbers (beneath the "avatar") are all gone.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.