Do more on the web, with a fast and secure browser!

Download Opera browser with:

  • built-in ad blocker
  • battery saver
  • free VPN
Download Opera

Cannot turn off temperatures etc.

  • After an update (i.e. it used to work) I cannot turn off temperature. humidity or other "Weather Station" data in the Wundermap, such that the map is absolutely covered with temperature or other symbols. The reason appears to be that the right hand listing does not allow me to unselect all "Weather Stations" because "Weather Stations" does not show up. The uppermost legend is Temperature/Wind, and the cursor cannot be driven further up. (So one of the four Weather Station radio buttons is ALWAYS active, with no way to turn it off,
    Right now I have to use Firefox to view the Wundermap, which then displays and operates properly.

    Any ideas will be gratefully received, since I have used Opera for many years and prefer it over other browsers.

    Thank you in advance - ian

  • Works fine in Developer (which is what I use most of the time), let me see ... no, seems to work fine in 50 also. The list on the right side scrolls using my mouse wheel or the arrow keys - you tried scrolling both up and down?

  • Thanks. Yes, I have tried everything, but cannot get to to a "Weather Stations" line.

    As I said, it works fine in Firefox. Bummer.

    Next step - delete/remove Opera and try a reinstall?

  • @chromian You should try those steps

  • Thank you.

    I have turned off Adblocking and de-selected every available entry under settings. I don't know what else to disable. Anyway, the behaviour is now precisely the same as before. Accessing the Wunderground map (Wundermap) the top field in the right hand menu is Temperature/Wind. This is wrong behaviour.

    I can scroll up and down, and remove the ad that displays at the bottom of the column. However, I cannot scroll north beyond the Temp/Wind field. (Like I can in Firefox).

    I have also uninstalled Opera using RevoUninstaller, and downloaded the latest install set of Opera. No change at all. Not sure how to create a clean profile??

    How do I enable auto alert to responses on this message please?

    BTW System is Windows 7 Pro 64bit. Intel Xeon with 32Gb of memory etc. Desktop. Using Opera 50.0

    Sorry, but this operator has the 'flu'

    I will try to find an old Opera version and try that again.

  • Thank you. Problem fixed.

    I went back to RevoUninstallerPro and took out everything, then reloaded Opera 50, and lo and behold ! Wundermap now behaving properly.

    Many thanks for your assistance.

    Ian

  • Topic closed as solved. If in up until to a month the author needs the thread to be reopened, just report it. briefly explaining the reason.

Locked