no option to "open link in new tab"

  • Hello,

    First of all, I just moved to opera yesterday after long years of chrome usage, so far I'm really loving it! however there's this small problem which I'd be helpful if someone tackled! 馃檪

    I currently am experiencing somewhat annoying issue, I work with google forms day to day and I get really a lot of responses there and each of them consists of dozens of links, and the issue is, there's no option to "open link in new tab", if I open link it automatically just opens it in same tab, which means after I'm done checking provided link, I gotta manually go back, find my way back to whichever response it was out of dozens and continue it on like that, which is definitely adding a lot of unnecessary work.

    The option to "open link in new tab" appears everywhere except there as far as I noticed and I have no idea why, for instance, in this forum the option is there once you right click link - https://i.imgur.com/BJd7xWO.png

    And on google forms as I wrote earlier, these are the options - https://i.imgur.com/mhMyHMG.png

    I hope I've explained this well enough, sorry for any grammar errors I've possibly made.

  • @lukask

    It seems it's not detected as a Link or some text is selected too.

    You can try on a Private Window or with this.


    Windows 10 (x64) | Anniversary Update
    Opera Stable 路 Beta 路 Developer

    Opera Test profile | Opera Reset / Back up LinuxMacWin

  • Opera is seeing it as just text, not a link. If you hold Ctrl while selecting "Go to web address" it should probably work.

  • @zalex108 tried out that userscript, it doesn't really work unfortunately in google forms, the link remains unclickable.

    @sgunhouse holding ctrl works, thanks for that 馃檪 it'd still be nice to somehow have it seen as a link instead of text, although I'm not sure right now if it would be google forms fault or operas.

  • @lukask

    I don't use GForms to test if something could be done.

    @Sgunhouse.
    Didn't know about that trick. 馃憤

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.