No website loading - even after reinstallation

  • Yesterday I found that Opera stopped loading websites. Closing and restarting didn't help. I decided to uninstall, restart WIndows 10 and reinstall. The problem persists. I can load it but it won't open any site, the little wheel (wait sign) keeps spinning.

  • @leocg I'm having the same problem as the original poster.

    • No web pages will load. Only Opera pages: history, downloads, bookmarks, settings, extensions, about, etc. 0_1514864050344_OperaSettings.JPG

    • I disabled all extensions, reset flags, and uninstalled and reinstalled Opera.

    • I'm using an Asus laptop with Windows 7 and Opera version 49.0.2725.64.

    • The problem is not with a particular page. It's a problem with any and all web pages. The problem is not my internet connection because Chrome is behaving normally and that's what I'm using to send this right now.

    • Below is a snip of the "spinny thing" in the Untitled tab. The body of the browser window in just blank. 0_1514863775339_OperaSpinning.jpg

    • I first noticed the problem yesterday, 12/31/17, and it is still happening today.

    Thank you

  • Update: Last ditch effort, I disabled VPN and everything's fine. I then re-enabled VPN and it's back to just spinning and a blank page. So, problem solved but not really because the whole reason that I use Opera is for the VPN!

    I'm wondering if it's suddenly not working because of an update to my virus protection software...

  • I'm having this problem too. usually opera will sometimes work, and sometimes not, but since day before yesterday, NO websites load, and I sometimes get a 404 error message. I installed opera specifically to use the VPN, and it's like, why offer something if it doesn't even allow the browser to work? is there a way to contact the developers about this issue?

  • @reitanna This topic is not about problems in the VPN. A search would probably had led you to this thread about the VPN problems.

  • @leocg I'm not talking about VPN, marialbd mentioned that turning the VPN off fixes the issue. this topic is about opera not loading any pages, and that is the problem I am having. is there a known fix for this that doesn't require turning off VPN?

  • @reitanna Turning off the VPN fixes your issue? If so then it's a VPN issue and you should post in the other topic.

  • @leocg T_T no, I did not say that, marialbd said that. I haven't tried turning my VPN off. I don't mean to be rude but... you know, please read. I am looking for a solution to the same problem OP has, as I have clearly said.

  • @reitanna So why did you ask if there was a fix that didn't require turning off the VPN?

    Well, the problem happens even with a clean profile directory?

  • @leocg because marialbd mentioned it! I feel like I'm being trolled here. what does a "clean profile directory" mean?

  • @reitanna You first replied here to say that you were having issues loading pages and mentioning that you have installed Opera just because of the VPN, including complaining that Opera should not offer a feature that doesn't work.

    I guess it clearly showed that you were having issues with the VPN.

    Then you ask for a way to solve the loading of pages issues without disabling the VPN, another indication that your issue was with the VPN.

    So if VPN wasn't causing your issue, why mentioning it more than once? It doesn't make any sense.

  • @reitanna It means to rename your current profile directory so Opera will create a new one. This helps checking if a problem is being caused by a broken profile.

  • @reitanna said in No website loading - even after reinstallation:

    @leocg I'm not talking about VPN, marialbd mentioned that turning the VPN off fixes the issue. this topic is about opera not loading any pages, and that is the problem I am having. is there a known fix for this that doesn't require turning off VPN?

    All opera's older version 48 and on down VPN/On didn't require Port 8000..

    The newer Opera's 49 version And Opera Stable 50.0.2762.45 (PGO) VPN/On requires Port 8000 Open Outbound, and i forget the ip range..

    just saying make sure port 8000 is not blocked by firewalls ect..

  • Last version of opera stable 49.0.2725.47 vpn/on that was working is not ! and all versions on down vpn/on opera killed lol

    Looks like The newer Opera's 49.0.2725.64 version And on up with Vpn/on Are the only Ones that have opera's vpn currently Working !

  • @leocg I mentioned it because I didn't want someone's answer to be, "disable your VPN." obviously my issue was about pages loading. since marialbd mentioned it as a work-around, I said very clearly that I could not use that as a work-around. I NEVER said I was having troubles with the VPN. in fact, I will quote what I said. "I'm having this problem too. usually opera will sometimes work, and sometimes not, but since day before yesterday, NO websites load, and I sometimes get a 404 error message." I don't know if there's a language barrier or something, I speak English. maybe that's why you're confused?

  • @nvmjustagirl I have no idea what port 8000 is... anyway, I ended up finding the new version and downloaded it, now the problem occurs less like it did before, but I can't uninstall the 49 version... that's an issue for another thread.

  • @cosmoswithin I also had the same problem. I decided to DL Opera as some sites I use wanted me to disable my adblocker and even after doing that, still said I had it turned on (even after a full uninstall) but that's another issue! So now I use Opera for all those sites but a few days ago, it stopped working. All it did was have the loading circle spin and nothing opened, not even "Help". I uninstalled the browser and reinstalled and it was fine, then it did it again. So this time I was able to get it to work only by selecting "Enable Opera Turbo". I'm OK with not having the VPN built in as I have NordVPN but it was nice to have one built in and not have to use a separate one as it slows speed down BAD! It's just a shame that if you have it set on, the browser won't work. Hopefully they come up with a fix that will allow us to have to have the VPN on and have the browser work.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.