Reset default view settings?

  • My cell phone just dropped onto my keyboard and pressed some unknown key that made the top title bar of the browser disappear. Now my tabs are literally right against the edge of my monitor and I'm about to have a mental breakdown. Everything I've read from Opera says there is supposed to be a "Show menu bar" option in the menu but there's not. I've pushed every F button (F11, F12, etc.) and that's not it. I've pushed every key on my keyboard in general. I force closed Opera hoping the setting wouldn't "save" but of course that didn't work. I know the solution is something simple but I'm too busy itching from having no margins on my screen that I can't figure it out. please help.

    Version information

    Version: 49.0.2725.47 - Opera is up to date
    Update stream: Stable
    System: Windows 10 64-bit (WoW64)

    And go ahead and judge me for having an actual panic attack over a GUI layout, I have no shame I'm too scared this is permanent to feel embarrassment right now.

  • What do you call 'top title bar'? Opera doesn't have it. Or are you talking about the tabs bar, what is what you see on top of Opera.

    And there isn't any setting to hide it.

    Other programas are OK?

  • @leocg Sorry, I don't know the proper terminology. Maybe I mean the menu bar? Other programs are fine. Not the tabs bar, the tabs are butting right against the edge now and don't even look like tabs, just a big rectangle.

    This is similar to how it used to look: here

    This is how it looks now:

    This is how it looks now

    Thank you for your time and response!

  • @intlv Opera doesn't have a menu bar.

    Did you check your Windows settings? Did you try an Opera reinstall?

  • F11 maybe?¿ - Full screen -.

    Despite you hit all F Keys, the new Opera doesn't have - as far as I know - any title bar, just the older one had and you must to enable it in the menu.

    You can try Maximize/Restore also.

    PS:
    You can ask to your cell phone too. xD


    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Opera Test profile | Opera Back up Linux · Mac · Win

  • @leocg I redownloaded opera but didn't uninstall/reinstall. I found something in the settings:

    "Disable tab bar's top spacing when browser window is maximized"

    But I unchecked it and nothing happened. The little spacing is still not there, I closed and reopened as well. There is a gray dot next to that line item in the settings, does that mean anything? Is that a hot key or something?

  • @intlv said in Reset default view settings?:

    There is a gray dot next to that line item in the settings, does that mean anything? Is that a hot key or something?

    It's an "Advanced setting".


    Windows 10 (x64) | Anniversary Update
    Opera Stable · Beta · Developer

    Opera Test profile | Opera Back up Linux · Mac · Win

  • @intlv That setting doesn't seem to be working since the Reborn project started. And I don't think it would solve your issue.

  • @zalex108 @leocg Thank you both for your help.

  • His issue is that the space above the tabs is removed in a Maximized window, as far as I can tell. If he were to click the Restore button it should return to the way it was. Yes, I know there is a keyboard shortcut but not what it is.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.