Opera Forums Pages Mangled After Logging In (Opera 40)

  • I installed Opera 40 over my Opera 36 installation today and now when I log into Opera Forums all of the formatting is stripped out (strangely, after briefly rendering properly for a few seconds) so that the pages are plain white with a series of hyperlinks scattered very widely. No time to do a screenshot.

    This only happens with Opera Forums pages after signing in. I frantically opened my most frequently used web sites and all render neatly, and Opera Forums renders perfectly fine until I sign in.

    Tried clearing cookies and cache, but no effect.

    Has anyone seen this type of behavior?

    (This post was composed in Chrome)

  • Opera 40?

    Sounds like when you log in all the stylesheets are being blocked. You have an extension or some external security program which might do that?

  • @sgunhouse

    Your question prompted me to consider my Opera installation. Disabling extensions had no effect, but it made me think about the fact that all my post-Opera 12 installations were being installed in a single directory dating back to Opera 32, so I installed Opera 39 in a "Opera39" directory and now I'm mangle-free.

    Going forward I'll install new major versions in version-specific folders.

    Version 40? Yes, because there's an ongoing unresolved severe memory leak issue reported for versions after Opera 40. I've noticed a mild leakage problem with the older versions I'm using where Opera will consume substantially larger amounts of RAM when left open for several days. This is probably an issue with the Chromium engine since Chrome also gobbles RAM as well if left open.

    Given Opera's quirkiness, this mangled rendering issue being a prime example, I'm holding off on a fully current update until I see a resolution.

    Thanks for the input.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.