Using -private but vpn disabled at startup

  • Why is it when the startup parameter -private is used the vpn is disabled on startup. Does not make sense to have it disabled during any mode when enabled in the settings.

  • For VPN to start already connected when you open private window/mode, it needs to be also connect at normal window. Is this the case for you?

  • jonbrown - I've used the -private parameter on target line for many moons, with integrated Opera VPN and Block Adds checked in settings.

    When I click taskbar icon, Opera will always start in private mode, with both Opera VPN and Block Adds active from the getgo.

    One thing I learned from a prior thread, is that VPN will not be active if you close the browser with VPN off.

    If browser is closed with VPN on and it doesn't return to that state when next opened, maybe your Opera setting "continue where I left off" is not checked?

    One thing I did find when making changes, is to restart the pc and all's good. Hope this helps.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.