Passwords lost. Need fix.

  • Hi, I'm on latest version of opera. Have been using since it first came out.

    I tried to sign in using my account and the opera discussion site had managed to delete my account under the gropera username - without sending me any notification.

    I know, because using the user and email and forget password, no reset email was sent to my account.
    So I have re-signed-up as the same account name.

    Thanks for that!

    Anyhow, opera starting a day ago now stopped filling in passwords, I have about 20 I use withoin each week and about 8 per day or more. It asks me if I want to save them, and then when I go to settings it tells me there are none. So, it has deleted all my passwords.

    Are they gone forever?
    Does anyone know how to fix this?

    I can edit files etc.

    OSX 10.11.1

    Even the resize corner on this edit field I am typing in does not work properly, it only resized horizontally. That's on operas site, using opera.

  • Is this Opera Stable, Beta or Developer?

  • I tried to sign in using my account and the opera discussion site had managed to delete my account under the gropera username - without sending me any notification.

    So how are you using it?

    I know, because using the user and email and forget password, no reset email was sent to my account

    Does it have a valid email address associated to it?

    Did you check your spam folder?

    So I have re-signed-up as the same account name.

    The system does not allow doing that as far as I know. Once an account is created, jt stays forever.

    OSX 10.11.1

    Running on Windows? 🙂

  • Is this Opera Stable, Beta or Developer?

    Version: 47.0.2631.71 - Opera is up to date
    Update stream: Stable
    System: Mac OS X 10.11.1 64-bit

    I tried to sign in using my account and the opera discussion site had managed to delete my account under the gropera username - without sending me any notification.

    I have posted from the gropera account a few times. There is no record of those posts.

    I only use the forums when a new version breaks something enough that I can' fix it myself. So the last time would have been a cpl of years ago, maybe more.

    I have notes of login details... and i posted. Even google cannot find my old posts.

    Have the forums moved? I can't find any notice.

    OSX 10.11.1

    Running on Windows? 🙂

    No , OSX is a mac operating system.

    I logged and immediately created a post - on many sites it allows you to select the specific subforum after, never mind.

  • Can't find the Edit button..I will repost in MAC...

  • No , OSX is a mac operating system.

    I qas being sarcastic because you've pointed in Opera for Windows forum.

    Can't find the Edit button

    It's under your avatar but you can't move your post to another forum.

Log in to reply
 

Looks like your connection to Opera forums was lost, please wait while we try to reconnect.